Brummen auf Aktivboxen ohne Erdung

16/10/2007 - 18:19 von Fabian Gebhardt | Report spam
Hallo,

ich habe folgendes Problem:
Bei der Verbindung meines Notebooks mit einem Aktivboxen-System hört man ein
starkes Brummen auf den Boxen. Wohlgemerkt besitzen beide Geràte nur einen
Eurostecker. Nach Ziehen des Notebook Netzteils verschwindet das Problem. Wenn
ich einen Massepunkt des Notebooks (serielle Schnittstelle, Netzwerkanschluss
o.à.) berühre, wird das brummen weniger bzw. verschwindet ganz.

Zwischen Massepunkt des Notebooks und Schutzleiterkontakt der Steckdose liegen
ca. -5V an (gemessen mit einem einfachen Multimeter).

Liegt ein Defekt vor oder kann das Beobachtete normal sein? Ich überlege mir, ob
ich mir nicht vielleicht eine Erdungsleitung an den Rechner klemme um das
Problem zu beseitigen. Mit angeschlossenem externen Monitor ist das Problem
übrigens von selbst weg, da das Notebook dann wohl durch den Monitor geerdet wird.

Ich freue mich über Tipps und Anregungen!
Fabian
Fabian Gebhardt Registered Linux User #219485
________________________________________________________________________
http://www.dogcompound.de
 

Lesen sie die antworten

#1 gUnther nanonüm
16/10/2007 - 18:55 | Warnen spam
"Fabian Gebhardt" schrieb im Newsbeitrag
news:
..
Liegt ein Defekt vor oder kann das Beobachtete normal sein? Ich überlege


mir, ob
ich mir nicht vielleicht eine Erdungsleitung an den Rechner klemme um das



Hi,
das ist "normaal", beide Leitungen des AC-In sind mit kleinen Kondensatoren
gegen die Masse/Minus am Notebook abgesetzt. Über diesen Weg "dürfen" bis zu
8mA fließen, bei 230Voltmain Notebook hat mich damit "in den Bauch"
gebissen. Habe mir daher ein geerdetes Netzteil besorgt, das dergestalt den
Strom selber ableitet. Sonst fließt der über Deine Geràtekette. Ein
Knackpunkt ist dabei oft USB, ein Intel-Chip war dafür berüchtigt, wegen
solcher Spannungen abzurauchen. Und Ethernet hat genau wegen dieser
Problematik seine Hochspannungsfestigkeit.

mfg,
gUnther

Ähnliche fragen