BS friert bei Malware-Scan ein

11/04/2008 - 20:58 von Hermann Reinert | Report spam
Hallo Experten,

ein Bekannter bat mich um Hilfe, weil sein XP-Home-System beim geplanten
allwöchentlichen Festplatten-Scan mit dem Avira-Scanner einfriere und
sich nicht mehr steuern ließe; ansonsten könne er nach einem Reset
stundenlang einwandfrei mit dem Rechner arbeiten.

Ich habe das heute überprüft, das BS friert tatsàchlich wàhrend des
Festplatten-Scans an unbestimmten Stellen ein und làßt nur noch einen
System-Reset zu.
Ich habe auch mit Spybot S&D und mit a-squared free gescannt und auch da
friert das System nach ein paar Minuten komplett ein.

Nach dem Neustart konnte ich mit diversen Programmen wie Browser,
Dateimanager oder OpenOffice làngere Zeit einwandfrei arbeiten.

Was mir leider erst im nachhinein einfiel, daß ich diese Tests nur im
Normalmodus/als Admin absolvierte, nicht im abgesicherten Modus.

Ein Festplatten-Check verlief auch negativ, also HD i.O.

Ich befürchte einen Malware-Befall, habe dafür aber keine konkreten
Anhaltspunkte.

Kann mir jemand von euch ein paar Tipps zum weiteren sinnvollen Vorgehen
geben, bevor ich das BS schließlich neu installiere?

Gruß Hermann
 

Lesen sie die antworten

#1 Hermann
11/04/2008 - 21:11 | Warnen spam
Hermann Reinert wrote:
Ich habe das heute überprüft, das BS friert tatsàchlich wàhrend des
Festplatten-Scans an unbestimmten Stellen ein und làßt nur noch einen
System-Reset zu.



Die Eintràge von AntiVir aktiviert lassen. (Nicht MS-Dienste)

Start/Ausführen: msconfig --> Systemstart: "*Alle deaktivieren*"
deaktivieren --> Neustart. Schau ob das Problem noch besteht.

(Diese Einstellung deaktiviert auch eine eventuell zusàtzlich
installierte Firewall. Aktiviere dafür ggf. die XP-Firewall)

Alles wieder aktivieren --> Karte Allgemein --> Normaler Systemstart

http://support.microsoft.com/kb/310560/de
http://support.microsoft.com/kb/843474/de
http://www.rainerullrich.de/pc/clea...rprog.html

Leere die Temp-Ordner im abgesicherten Modus.

Start/Ausführen, temp
Start/Ausführen, %temp%

Ich befürchte einen Malware-Befall, habe dafür aber keine konkreten
Anhaltspunkte.



http://sicher-ins-netz.info/analyse/hjt.html
http://www.hijackthis.de/

Teste auch den RAM.

http://www.memtest.org/

Gruß

Hermann

Ähnliche fragen