Bug in Dolphin und Konqueror (KDE 4.3.4)

26/02/2010 - 19:39 von Michael Müller | Report spam
Hallo,

ich habe hier ein recht làstiges Problem mit den lokalen KDE
Dateibetrachtern: Ein Ordner im Home Verzeichnis ist zur Einbindung eines
NFS4 Volumes über autofs vorgesehen. Soll jetzt Dolphin/Konqueror das Home
Verzeichnis mit diesem _nicht_ eingebundenem NFS4-Ordner anzeigen, war´s
das, tot. Wie gesagt, sogar schon beim Öffnen des Home-Verzeichnisses, nicht
des NFS4 Ordners. Genauer: Wenn man über den NFS4 Ordner scrollt und dieser
im Fenster erscheint.

Bei KDE3 beschwert sich Konqueror nicht über diesen Ordner. Sogar beim
Versuch, diesen zu Öffnen, kommt lediglich die Meldung: Verzeichnis nicht
verfügbar.

Ist das Verhalten in höheren KDE4 Versionen behoben?

Danke für Hilfe
Michael
 

Lesen sie die antworten

#1 Arno Wald
02/03/2010 - 08:36 | Warnen spam
Michael Müller wrote:

ich habe hier ein recht làstiges Problem mit den lokalen KDE
Dateibetrachtern: Ein Ordner im Home Verzeichnis ist zur Einbindung eines
NFS4 Volumes über autofs vorgesehen. Soll jetzt Dolphin/Konqueror das Home
Verzeichnis mit diesem _nicht_ eingebundenem NFS4-Ordner anzeigen, war´s
das, tot.



Hmm, hàngt das ggf. irgendwie mit dem Preview zusammen, dass Inhalte aus
diesem Ordner in dem Icon des Ordners als Bilder angezeigt werden sollen?
Vielleicht kann man das abschalten? Andererseits, wenn es nur ein normaler
Ordner ist ohne Inhalt, also ein ungenutzter Mountpoint, kann das doch
eigentlich kein Problem sein!?

Oder gibt es irgendwelche Automount-Funktionen auf diesem Ordner, so dass
bei _Betreten_ des Ordners, dieser gemountet werden soll? Dann könnte es
wirklich die Preview-Funktion sein.

Was passiert, wenn Du in der Shell ein "ls -l" in dem Verzeichnis mit diesem
Ordner machst? Was passiert mit einem "ls -l" auf den Inhalt dieses Ordners?

Wie gesagt, sogar schon beim Öffnen des Home-Verzeichnisses,
nicht des NFS4 Ordners. Genauer: Wenn man über den NFS4 Ordner scrollt und
dieser im Fenster erscheint.



D.h., wenn Du den Ordner woanders hin verschiebst, ist das Problem
tatsàchlich weg?

Ist das Verhalten in höheren KDE4 Versionen behoben?



Sorry, da kann ich nicht wirklich helfen.

Ähnliche fragen