Bug im VS EE C#,...

11/11/2008 - 21:22 von Kerem Gümrükcü | Report spam
Hallo,

das hier:
http://www.pro-it-education.de/staf...oulant.jpg

àrgert mich schon sehr, da das anscheinend immernoch nicht behoben wurde.
Wenn
man ein relative langes hauptmenü in einem projekt hat und dann eines der
menüs
markiert und dann mal lange die linke pfeiltaste gedrückt hàllt und der
focus schnell durch
die einzelnen menüs huscht, dann gibt es (sobald der focus über das letzte
menü flitzt)
diese meldung (siehe screenshot):


Microsoft Visual C# 2008 Express Edition

An error occurred while processing this command.

Object reference not set to an instance of an object.

OK


und dann direkt danach das:


Microsoft Visual C# 2008 Express Edition

Object reference not set to an instance of an object.

OK


Das Problem haben die VS EE und meine Standard Editionen auch,...und das
seid 2005 VS und immernoch nicht behoben,

Wer kann das reproduzieren?

Grüße

Kerem

Beste Grüsse / Best regards / Votre bien devoue
Kerem Gümrükcü
Latest Project: http://www.codeplex.com/restarts
Latest Open-Source Projects: http://entwicklung.junetz.de
"This reply is provided as is, without warranty express or implied."
 

Lesen sie die antworten

#1 Herfried K. Wagner [MVP]
11/11/2008 - 23:41 | Warnen spam
Hallo Kerem!

"Kerem Gümrükcü" schrieb:
àrgert mich schon sehr, da das anscheinend immernoch nicht behoben wurde.
Wenn
man ein relative langes hauptmenü in einem projekt hat und dann eines der
menüs
markiert und dann mal lange die linke pfeiltaste gedrückt hàllt und der
focus schnell durch
die einzelnen menüs huscht, dann gibt es (sobald der focus über das letzte
menü flitzt)
diese meldung (siehe screenshot):


Microsoft Visual C# 2008 Express Edition

An error occurred while processing this command.

Object reference not set to an instance of an object.

OK


und dann direkt danach das:


Microsoft Visual C# 2008 Express Edition

Object reference not set to an instance of an object.

OK


Das Problem haben die VS EE und meine Standard Editionen auch,...und das
seid 2005 VS und immernoch nicht behoben,



Microsoft Connect
<URL:http://connect.microsoft.com/>

Ich habe nicht nachgesehen, aber vielleicht ist der Fehler noch niemandem
aufgefallen. Beziehst Du Dich auf ein Windows-Forms-Menü?

M S Herfried K. Wagner
M V P <URL:http://dotnet.mvps.org/>
V B <URL:http://dotnet.mvps.org/dotnet/faqs/>

Ähnliche fragen