Bug in ListView?

03/04/2008 - 17:37 von Frédéric Chastagnol | Report spam
Hallo
Sorry für das Cross-Posting, aber im .NET Framework kriege ich keine Antwort
und ich kann mir kaum vorstellen, dass niemand dazu einen Kommentar abgeben
will.
Vielleicht "Ja... habe ich auch festgestellt" oder "Nein, bei mir kein
Problem"

Ich habe eine ListView mit der Eigenschaft CheckBoxes = True.
Wenn ich mit der Maus über die Items "ziehe" um sie zu markieren, werden mir
die States zum Teil geàndert. Auch manchmal, wenn ich einen Item markiere,
die CTRL-Taste drücke und einen weiteren Item markiere.
Seltsam. Hat jemand eine Idee?
Danke
Frederic
 

Lesen sie die antworten

#1 Robert Schneider
04/04/2008 - 06:39 | Warnen spam
"Frédéric Chastagnol" schrieb
im Newsbeitrag news:
Hallo
Sorry für das Cross-Posting, aber im .NET Framework kriege ich keine
Antwort
und ich kann mir kaum vorstellen, dass niemand dazu einen Kommentar
abgeben
will.
Vielleicht "Ja... habe ich auch festgestellt" oder "Nein, bei mir kein
Problem"

Ich habe eine ListView mit der Eigenschaft CheckBoxes = True.
Wenn ich mit der Maus über die Items "ziehe" um sie zu markieren, werden
mir
die States zum Teil geàndert. Auch manchmal, wenn ich einen Item markiere,
die CTRL-Taste drücke und einen weiteren Item markiere.
Seltsam. Hat jemand eine Idee?



Das mit dem Mausziehen (du meinst, wenn das so ein Rechteck zu sehen ist),
ist glaube ich nicht so wie es sein sollte. Aber das liegt vermutlich an
deinem Code, oder? Du musst da wohl ein wenig Code posten. Auch die
Eigenschaften der ListView wàren wichtig.

Gruß,
Robert
e-mail: r_.s_chnei_der\wein_gart_ner.com (remove all '_' and replace '\'
with '@')

Ähnliche fragen