[BugFix2] Signieren mit XGpgSig_0.0.2.9 & Dialog

29/06/2008 - 11:04 von Hermann Hippen | Report spam
Das Update von XGpgSig_0.0.2.9 kann jetzt unter:
http://www.ewetel.net/~hermann.hippen/XGpgSig_0.0.2.9.zip
runtergeladen werden.

Betrifft Supersedes für Hamster Playground Nutzer.

Die Routine zum Entfernen der X-PGP Header, im Falle eines Supersedes, zur
Vermeidung von doppelten X-PGP Headern, wurde von mir an falscher Stelle
eingebaut. Da war sie wirkunkslos.
Bitte die beiden Scripte Korrnews.hsc & XGpgSigSignHPG.hsc durch die
aktuellen, aus dem Paket, ersetzen.

Cu, Hermann Hippen.
Wenn es die "letzte Minute" nicht gàbe,
würde überhaupt nichtserledigt.
 

Lesen sie die antworten

#1 Reinhard Irmer
01/07/2008 - 11:10 | Warnen spam
On 29 Jun., 11:04, Hermann Hippen
wrote:
 Das Update von XGpgSig_0.0.2.9 kann jetzt unter:
 http://www.ewetel.net/~hermann.hippen/XGpgSig_0.0.2.9.zip
 runtergeladen werden.

Betrifft Supersedes für Hamster Playground Nutzer.

Die Routine zum Entfernen der X-PGP Header, im Falle eines Supersedes, zur
Vermeidung von doppelten X-PGP Headern, wurde von mir an falscher Stelle
eingebaut. Da war sie wirkunkslos.
Bitte die beiden Scripte Korrnews.hsc & XGpgSigSignHPG.hsc durch die
aktuellen, aus dem Paket, ersetzen.



done, aber schau mal, was da im log steht:

//--
01.07.08 01:54:24 [Verify-Error] gpg: Ungültiges "radix64" Zeichen 2d
übersprungen
01.07.08 01:54:24 [Verify-Error] gpg: Ungültiges "radix64" Zeichen 2d
übersprungen
01.07.08 01:54:24 [Verify-Error] Message-ID: <290608.093346.d.c.s.4-d.

//--

gruss
Reinhard

Ähnliche fragen