Burggraben?

05/06/2009 - 14:26 von Axel_Berger | Report spam
Vor làngerer Zeit habe ich mir eine hochwertige Waage gegönnt:
Bis 200 g, Auflösung 50 mg, Nachkalibrierbar mit Dreipunktabgleich,
Versorgung mit zweimal 2032

Etwas mehr als ein halbes Jahr lang habe ich sie regelmàßig benutzt und
dann lag sie zwei Jahre im Regal. Danach hatte eine Batterie noch 0.55
V, die andere -0.5 V. So weit normal.

Wenn ich sie jetzt aus einem Netzteil versorgt wieder in Betrieb nehme,
zieht sie erst rund 15 mA und nach Abschalten der Beleuchtung 8 mA. So
weit normal. Aber abgeschaltet sind es immer noch mehr als .3 mA. Neu
können es (siehe oben, halbes Jahr aus typisch 210 mAh) maximal .04 mA
gewesen sein. Aber schlimmer: Bei ungefàhr 4 Volt (bei 15 mA aus 2032
leicht erreicht) schaltet sie sich ab und geràt in einen Zustand, in
dem sie sich nicht mehr einschaltet làßt, ohne lànger ganz von der
Versorgung getrennt zu sein. Außerdem zieht sie dann einen "Ruhestrom"
von 2 mA und mehr.

Mit neuen Batterien geht sie also gar nicht mehr und macht die in
kürzester Zeit platt. Mal angenommen, ich bekomme sie überhaupt auf
(nicht einfach, zumindest zerstörungsfrei), gibt es irgendeinen
Standardverdàchtigen oder sollte ich sie lieber gleich wegschmeißen?

Danke
Axel
 

Lesen sie die antworten

#1 Joerg
05/06/2009 - 16:23 | Warnen spam
Axel Berger wrote:
Vor làngerer Zeit habe ich mir eine hochwertige Waage gegönnt:
Bis 200 g, Auflösung 50 mg, Nachkalibrierbar mit Dreipunktabgleich,
Versorgung mit zweimal 2032

Etwas mehr als ein halbes Jahr lang habe ich sie regelmàßig benutzt und
dann lag sie zwei Jahre im Regal. Danach hatte eine Batterie noch 0.55
V, die andere -0.5 V. So weit normal.

Wenn ich sie jetzt aus einem Netzteil versorgt wieder in Betrieb nehme,
zieht sie erst rund 15 mA und nach Abschalten der Beleuchtung 8 mA. So
weit normal. Aber abgeschaltet sind es immer noch mehr als .3 mA. Neu
können es (siehe oben, halbes Jahr aus typisch 210 mAh) maximal .04 mA
gewesen sein. Aber schlimmer: Bei ungefàhr 4 Volt (bei 15 mA aus 2032
leicht erreicht) schaltet sie sich ab und geràt in einen Zustand, in
dem sie sich nicht mehr einschaltet làßt, ohne lànger ganz von der
Versorgung getrennt zu sein. Außerdem zieht sie dann einen "Ruhestrom"
von 2 mA und mehr.

Mit neuen Batterien geht sie also gar nicht mehr und macht die in
kürzester Zeit platt. Mal angenommen, ich bekomme sie überhaupt auf
(nicht einfach, zumindest zerstörungsfrei), gibt es irgendeinen
Standardverdàchtigen oder sollte ich sie lieber gleich wegschmeißen?




Mit viel Glueck ist ein leckender Elko drin. Falls nicht oder falls
dessen Suppe die halbe Leiterplatte weggefressen hat, wuerde ich Loesung
B in Erwaegung ziehen ;-)

Gruesse, Joerg

http://www.analogconsultants.com/

"gmail" domain blocked because of excessive spam.
Use another domain or send PM.

Ähnliche fragen