[Calc 4.1] Massive Probleme?!

21/08/2013 - 17:25 von Jens Lenge | Report spam
Hallo Welt,

seit 4.1 beobachte ich massive Probleme in Sachen Darstellung und
Neuberechnung bei Calc. Schon bei 4.0 musste man nach dem Laden eines
Dokuments oft via Strg+Shift+F9 eine Neuberechnung triggern, damit
berechnete negative Geldbetràge wieder rot dargestellt wurden. Aber
immerhin haben die Werte selbst gestimmt. Bei 4.1 wurde es deutlich
schlimmer:

- Oft wird auch wàhrend des Betriebs beim Ändern/Hinzufügen neuer Werte
nicht neu berechnet, auf die die an anderer Stelle via Formel
zugegriffen wird. Hier muss man eigentlich stàndig Strg+Shift+F9
drücken, bevor man den angezeigten Ergebnissen glauben darf. Ganz
besonders dann, wenn eigene (Basic-Makro-)Formeln benutzt werden.

- Ebenso oft erscheinen Zellen nach dem Eingeben neuer Werte plötzlich
leer. Erst beim "erzwungenen" Redraw, z. B. nach Umschalten auf ein
anderes Tabellenblatt und zurück, wird der Wert angezeigt.

Bin ich ein Einzelfall oder hat das sonst noch wer?
Sind das evtl. schon bekannte Bugs?
 

Lesen sie die antworten

#1 Ralph Aichinger
21/08/2013 - 20:29 | Warnen spam
Jens Lenge wrote:
Bin ich ein Einzelfall oder hat das sonst noch wer?
Sind das evtl. schon bekannte Bugs?



Calc ist gerade durch ein größeres Umbauprojekt gegangen.
Einiges hat sich auch in "MAB", "most annoying bugs" niedegeschlagen.

https://bugs.freedesktop.org/show_bug.cgi?id`270

Es gibt bald ein kleines Upgrade auf 4.1.1 oder sowas, und es
gibt schon Alpha-Versionen von 4.2, die die meisten dieser Bugs
gefixt haben dürften.

Jetzt testen und potentielle Fehler melden vermeidet daß
sie noch mal ein oder zwei Monate lànger drin bleiben.

http://www.libreoffice.org/download/pre-releases/

/ralph

Ähnliche fragen