[Calc] Kriterium bei ZählenWenn

13/01/2009 - 20:45 von Micha Kuehn | Report spam
Hallo,

ich habe eine Frage zu "ZàhlenWenn".
Wie schreibt man dort ein komplexes Kriterium? Ich will z.B. alle Zellen
von A1 bis A100 zàhlen, die einen Wert zwischen 1,7 und 2,3 haben. Wie
geht das? Ich habe dort keine Und()-Funktion eingebaut gekriegt.
(Hoffentlich geht das ohne Matrix-Formel, denn das ZàhlenWenn soll auch
Teil einer Matrixformel werden - und das würde ich zumindest nicht mehr
durchschauen...)

Danke für Hilfe!
Micha
Persönliche Mails: Bitte nur als reply - und als Wurmkur werden alle
Mails > 100 KB automatisch und unbesehen gelöscht!
 

Lesen sie die antworten

#1 Siegfried Höfner
13/01/2009 - 21:34 | Warnen spam
"Micha Kuehn" schrieb im Newsbeitrag news:gkiqvv$9gm$
Hallo,

ich habe eine Frage zu "ZàhlenWenn".
Wie schreibt man dort ein komplexes Kriterium? Ich will z.B. alle Zellen von A1 bis A100 zàhlen, die einen Wert zwischen 1,7 und
2,3 haben. Wie geht das? Ich habe dort keine Und()-Funktion eingebaut gekriegt.
(Hoffentlich geht das ohne Matrix-Formel, denn das ZàhlenWenn soll auch Teil einer Matrixformel werden - und das würde ich
zumindest nicht mehr durchschauen...)



ohne Matrixformel z.B. so :
=ZÄHLENWENN(A1:A100;">="&1,7)-ZÄHLENWENN(A1:A100;">"&2,3)

Gruß Siegfried

Ähnliche fragen