Calc: letzter Wert einer Spalte

26/08/2008 - 21:56 von Christian Althoff | Report spam
Hallo Zusammen,

Ich habe in einer Tabelle eine Spalte mit 34 untereinander (logisch)
stehenden Zellen. Beispiel D4:D37

Die Zellen dieser Spalte wird im Laufe der Zeit von oben nach unten mit
ganzzahligen Werten gefüllt (Platrzierungen) werden.

In einer Zelle (B:39) unterhalb der letzten Zelle dieser Spalte soll
automatisiert zur weiteren Berechnung der letzte eingetragene Wert aus
dem Bereich D4:D37 eingetragen werden.

Ich suche also eine Formel für B39 die mir den entsprechenden Wert
einstellt.

Das Ganze muß (leider) als xls-Datei funktionieren, da die eigentliche
Datenpflege auf einem Palm mit Dataviz DokumentsToGo Version 8 erfolgt.

Ich habe leider weder auf excelformeln.de noch im OOo.Wiki
entsprechendes Hilfe gefunden - oder nix verstanden. :-(

Für Tipps bzw. Hilfe wàre ich dankbar.


Mit freundlichen Grüßen

Christian Althoff
 

Lesen sie die antworten

#1 Frank Beythien
27/08/2008 - 10:43 | Warnen spam
On Tue, 26 Aug 2008 19:56:01 UTC Christian Althoff
wrote:

Hallo Christian,

Ich habe in einer Tabelle eine Spalte mit 34 untereinander (logisch)
stehenden Zellen. Beispiel D4:D37

Die Zellen dieser Spalte wird im Laufe der Zeit von oben nach unten mit
ganzzahligen Werten gefüllt (Platrzierungen) werden.

In einer Zelle (B:39) unterhalb der letzten Zelle dieser Spalte soll
automatisiert zur weiteren Berechnung der letzte eingetragene Wert aus
dem Bereich D4:D37 eingetragen werden.



Die Formel zur Ermittlung der letzten belegten Zelle habe vor Jahren
auch mal gesucht. Von einem Stardivision Mirtarbeiter, IIRC, kam die
Lösung, nicht als Formel, sondern mit einer Hilfspalte

Beispiel H
dann in Zelle H4 Formel =WENN(H5="";WENN(D4="";"";D4);H5)
eintragen und bis H37 kopieren.
In der Hilfspalte steht dann jeweils der letzte belegte Wert.

Das Ganze muß (leider) als xls-Datei funktionieren, da die eigentliche
Datenpflege auf einem Palm mit Dataviz DokumentsToGo Version 8 erfolgt.



Zu xls kann ich nichts sagen.

CU/2
Frank Beythien fBeythien AT gmx.de

Ähnliche fragen