Calc: Vergleich ohne Relevanz der Groß-/Kleinschreibung

06/04/2010 - 22:21 von angelo.bischoff | Report spam
Hallo!

Ich möchte 2 Felder vergleichen (Strings), aber ohne Betrachtung der
Groß- und Kleinschreibung.
=WENN(D2=G2;1;0) gibt nur die 1 aus, wenn die Texte tatsàchlich
identisch sind (Test - Test) und nicht, wenn zB Test und test in den
Feldern stehen.

Wie kann ich ohne Betrachtung der Groß- und Kleinschreibung
vergleichen?

Viele Grüße
Angelo Bischoff
 

Lesen sie die antworten

#1 Volker Kohaupt
06/04/2010 - 22:40 | Warnen spam
schrieb:

Wie kann ich ohne Betrachtung der Groß- und Kleinschreibung
vergleichen?



=WENN(GROSS(D2)=GROSS(G2);1;0)

Viele grüße von Volker und dem Pinguin
http://linuxecke.volkoh.de/

Ähnliche fragen