Calibre (eBook) unmet dependencies

06/10/2014 - 14:30 von Michael | Report spam
This is an OpenPGP/MIME signed message (RFC 4880 and 3156)

Hoi zümma,

Ich möchte ein eBook erstellen/bearbeiteten. Meine Community empfahl
mir: Calibre - Das kann ich aber nicht installieren.


The following packages have unmet dependencies:
calibre: Depends: libjs-mathjax (>= 2.1+20121028-1) but 1.1-2 is to be installed



Meine Fragen: Welche Alternative zu Calibre setzt Ihr unter Wheezy ein?
Und, gibtz da was ohne Java/JS ?? ;)

Für Hinweise bedanke ich mich im Voraus schon mal...

Michael







Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/54328820.5090703@cacn.de
 

Lesen sie die antworten

#1 Manfred Schmitt
06/10/2014 - 15:50 | Warnen spam
Michael schrieb:

Ich möchte ein eBook erstellen/bearbeiteten. Meine Community empfahl
mir: Calibre - Das kann ich aber nicht installieren.

> The following packages have unmet dependencies:
> calibre: Depends: libjs-mathjax (>= 2.1+20121028-1) but 1.1-2 is to be installed

Meine Fragen: Welche Alternative zu Calibre setzt Ihr unter Wheezy ein?
Und, gibtz da was ohne Java/JS ?? ;)



Es geht wohl um calibre aus backports, nur das hat eine Abhaengigkeit
auf libjs-mathjax?
Dann willst Du zum installieren
apt-get -t wheezy-backports install calibre
ausfuehren, dann sollte libjs-mathjax auch passend aus backports gezogen
werden. Siehe http://backports.debian.org/Instructions/

Und wech,
Manne


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen