Can't install nerolinux-3.5.1.0-1.i386

25/05/2008 - 12:11 von rai | Report spam
Hi there!

I can't install the new nerolinux-3.5.1.0-1.i386 on my openSUSE 10.3.
Here's what I got:

# rpm -Uvh nerolinux-3.5.1.0-x86.rpm
Preparing... ###########################################
[100%]
1:nerolinux ###########################################
[100%]
/var/tmp/rpm-tmp.58537: line 180: 4990 Segmentation fault update-
desktop-database -q > /dev/null 2>&1
/var/tmp/rpm-tmp.73231: line 22: 5056 Segmentation fault update-
desktop-database -q > /dev/null 2>&1
error: %postun(nerolinux-3.1.1.0-1.i386) scriptlet failed, exit status 139



# rpm -q nerolinux
nerolinux-3.1.1.0-1.i386
nerolinux-3.5.1.0-1.i386



# rpm -e nerolinux-3.1.1.0-1.i386
/var/tmp/rpm-tmp.91999: line 22: 6116 Segmentation fault update-
desktop-database -q > /dev/null 2>&1
error: %postun(nerolinux-3.1.1.0-1.i386) scriptlet failed, exit status 139



# rpm -e nerolinux-3.5.1.0-1.i386
/var/tmp/rpm-tmp.18590: line 25: 15650 Segmentation fault update-
desktop-database -q > /dev/null 2>&1
error: %postun(nerolinux-3.5.1.0-1.i386) scriptlet failed, exit status 139
-


Does anyone know how to solve this "postrun" problem? I've experience
this "postrun" problem with other packages, but even --force switch for
rpm doesn't help.

Thanks!
 

Lesen sie die antworten

#1 Polly the Parrot
25/05/2008 - 12:18 | Warnen spam
On Sun, 25 May 2008 10:11:11 +0000 (UTC) rai wrote:

Does anyone know how to solve this "postrun" problem? I've experience
this "postrun" problem with other packages, but even --force switch
for rpm doesn't help.



I have a similar issue with FireFox update, as posted seperately,

Ähnliche fragen