Canon iP4000R wird unter Leopard nicht gefunden

19/11/2007 - 00:27 von Klaus-Dieter Tepper | Report spam
Ich habe einen Canon Pixma iP4000R, der per LAN via FritzBox 3070 mit
meinem G5 2x2 GHz (10.4.11) verbunden ist und einwandfrei funktioniert.

Nun wollte ich mal Leopard testen. Neuinstallation und Update auf 10.5.1
auf einer externen FW400-Platte waren schnell gemacht, der HP5MP (via
Printserver im LAN) wurde dank AppleTalk sofort gefunden. Der iP4000R
hingegen nicht. Also habe ich ihn per USB-Kabel angeschlossen, es wurde
ein Treiber gefunden, der Drucker stand zur Verfügung. Ich will ihn aber
nicht per USB-, sondern per Ethernetkabel angeschlossen haben.
Üblicherweise richtet man den Drucker einmal entsprechend ein, und
trennt ihn dann vom USB-Port. Anschließend sollte er im Netz gefunden
und benutzt werden können. Ich bekomme auch Antwort, wenn ich ein Ping
an seine IP-Adresse schicke. Nur das Canon BJ Network Tool findet ihn
nicht, und auch der Leopard sieht ihn nicht per LAN. Verbinde ich den
Drucker hingegen mit dem USB-Port, so erscheint er sofort als Drucker
mit dem Treiber 4.8.3 (unter Tiger habe ich 4.1.9). Gebe ich im Browser
seine IP ein, so erscheint auch dort die eingebaute Konfigurationsseite.
Aber all das hilft mir nicht, ich kann nicht via LAN auf ihn drucken,
mit angeschlossenem USB-Kabel klappt der Druck einwandfrei.

Bei Google habe ich nur etwas zu PrinterSharing und WLAN gefunden, aber
nichts, was mir hilft, den Drucker per kabelgebundenem LAN zum Drucken
unter Leo zu überreden. Hat jemand einen Tipp?

Gruß, Klaus-Dieter
 

Lesen sie die antworten

#1 Andreas Leidig
19/11/2007 - 08:00 | Warnen spam
Klaus-Dieter Tepper wrote:
unter Leo zu überreden. Hat jemand einen Tipp?



Hallo Klaus-Dieter, hier klappt das mit nem 5200R einwandfrei.
Installiert wie folgt:
Frisches 10.5 mit Übernahme der alten Dateien von einem Backup. Ich
vermute, Du musst die Canontreiber direkt installieren. Ob es mit den
Bordtreibern von 10.5 geht, weiss ich nicht.

Viel Erfolg,

Andreas

Ähnliche fragen