CD/DVD-Brenner wird manchmal verleugnet

20/03/2009 - 15:50 von Olaf Meltzer | Report spam
Hier gibt es ein ziemlich merkwürdiges Verhalten zwischen Notebook und
eingebautem CD/DVD-Brenner -- aber nicht immer. Es handelt sich um ein ASUS
Notebook X50GL mit eingebautem HL-DT-ST DVDRAM GSA T50N. Die originalen
Installationen eines Mini-Linux (ASUS-Expressgate) und Vista-Home-Premium
auf dem Notebook habe ich beibehalten, lediglich Vistas Platz soweit
verkleinert, daß noch eine openSUSE 11.1 reichlich Platz fand. Vista
arbeitet mit dem Brenner tadellos.

Schon die Installation von openSUSE 11.1 (DVD) schlug zunàchst fehl, weil
irgendwann, als die eigentliche Installation der Softwarepakete anlaufen
sollte, das bis dahin einwandfrei arbeitende DVD-Laufwerk nicht mehr
gefunden wurde. Es wurde immer wieder gefordert, doch bitte die DVD/CD1
einzulegen -- die ja bereits drin war. Ich habe daraufhin abgebrochen und
die Installation mit der Netinstaller-CD nocheinmal von vorn begonnen.
Diese Installation lief fehlerfrei durch. Hinterher funktionierte
eigentlich alles, selbst WLAN -- nur das CD/DVD-Laufwerk ward erst einmal
nicht gefunden. Da ich es zunàchst nicht brauchte, habe ich das
Problem erst einmal vertagt.

Gestern nun wollte ich aber doch mal eine DVD brennen, und als ich k3b
startete, wurde natürlich bemàngelt, daß kein Brenner im System sei.

Daraufhin habe ich die Yast2-Hardwareinfo gestartet, und siehe da, dort
wurde der Brenner richtig aufgelistet. Als ich anschließend nochmal k3b
startete, war der Brenner auch dort bekannt, und k3b meldete "Keine
Probleme".

Soweit so gut.

Nun habe ich auf einer externen USB-Festplatte am Notebook, die mir als
Backupmedium dient, ein weiteres openSUSE 11.1 installiert, das ich mittels
Boot-CD starten kann. Auch dort tritt wieder das Problem auf, daß das
CD/DVD-Laufwerk nicht gefunden wird, obwohl es der Hardware-Info von
Yast2 auch dieses Systems sehr wohl bekannt ist. Danach sollte es
unter /dev/sr0 zu finden sein. Ist es aber nicht.

Wie geht man dieses Problem nun systematisch an?

Gruß -- Olaf Meltzer
 

Lesen sie die antworten

#1 Hartmut Schenke
21/03/2009 - 00:16 | Warnen spam
Olaf Meltzer schrieb:

[...]

auf, daß das CD/DVD-Laufwerk nicht gefunden wird, obwohl es der
Hardware-Info von Yast2 auch dieses Systems sehr wohl bekannt ist.
Danach sollte es unter /dev/sr0 zu finden sein. Ist es aber nicht.

Wie geht man dieses Problem nun systematisch an?



Wie geht dein log-in? Automatisch oder regulàr mit Passwort?

Gruß
Abdul

Ähnliche fragen