CD/DVD-Lw Erkennung bei SuSE 10.3

14/10/2007 - 09:39 von Ulrich Brachvogel | Report spam
Habe testweise SuSE 10.3 alpha 5 auf meinem Rechner installiert (die 32bit
Version auf AMD Athlon x_64).
Merkwürdigerweise werden die optischen LWe nicht erkannt (auch keine dev/srx
oder /dev/cdrom etc angelegt).
Startet man aber in yast2 die HW-Erkennung, werden die LWe ekannt und auch,
wenn ein Datentràger eingelegt ist, automatisch eingebunden bzw. auch ggf.
in k3b als beschreibbares Medium verfügbar.
Ist das nun nur ein Mangel der Alphaversion, denn bei mir verschwand dieses
Verhalten leider nicht "über Nacht" wie bei Burkhard Paul im Thread "Bei
der neu installierten 10.3 fehlen sàmtliche optische Laufwerke".
Hat jemand eine Idee? Ist anzunehmen, dass die endgültige Version dieses
Verhalten nicht zeigt?
Meine optischen Laufwerke: 1. IDE DVD-Rom
2. SATA DD Writer beide von Samsung.
TIA für Hinweise
Ulrich

numenius arquata vetus
 

Lesen sie die antworten

#1 Ingo Radau
14/10/2007 - 12:43 | Warnen spam
Ulrich Brachvogel wrote:

Habe testweise SuSE 10.3 alpha 5 auf meinem Rechner installiert (die 32bit
Version auf AMD Athlon x_64).



Warum?

Machst Du Witze?

[] Du weißt was eine Alpha-Version ist?

Alpha 5
Alpha 6
Alpha 7
Beta1
Beta2
Beta3
RC1
RC2

Hat jemand eine Idee? Ist anzunehmen, dass die endgültige Version dieses
Verhalten nicht zeigt?



Warum testest Du nicht die endgültige Version?

http://en.opensuse.org/Development_...#Downloads

Meine optischen Laufwerke: 1. IDE DVD-Rom
2. SATA DD Writer beide von Samsung.
TIA für Hinweise
Ulrich




Ingo

Ähnliche fragen