CD-Rom unter Windows XP

02/10/2007 - 11:48 von Daniel Brockpähler | Report spam
Hallo zusammen,

für einen Bekannten suche ich nach der Lösung für das folgende Problem:

Windows XP Home erkennt beide DVD-Laufwerke am zweiten IDE Port nicht
mehr. Im Geràtemanager werden sie mit einem gelben Ausrufungszeichen und
dem Hinweis, dass möglicherweise die Treiber nicht korrekt installiert
sind, angezeigt.
Neuinstallation der Treiber der Laufwerke und des IDE-Controllers hilft
nicht. Umstecken eines Laufwerks an den ersten IDE-Kanal hilft auch
nicht. Im Bios wurden die Laufwerke korrekt erkannt (an beiden Kanàlen),
er versucht auch, davon zu booten.
Eine Vorgeschichte dazu gibts nicht, der Bekannte hat nur irgendwann
bemerkt, dass die CD-Laufwerke im Arbeitsplatz nicht und Geràtemanager
fehlerhaft angezeigt werden.

Hat jemand schon mal àhnliches gehabt, oder weiß, was man noch probieren
könnte?

Gruß
Daniel Brockpàhler
 

Lesen sie die antworten

#1 Christian Praus
02/10/2007 - 13:06 | Warnen spam
On Tue, 02 Oct 2007 11:48:03 +0200, Daniel Brockpàhler
wrote:

Windows XP Home erkennt beide DVD-Laufwerke am zweiten IDE Port nicht
mehr. Im Geràtemanager werden sie mit einem gelben Ausrufungszeichen und
dem Hinweis, dass möglicherweise die Treiber nicht korrekt installiert
sind, angezeigt.



Entferne in
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\
{4D36E965-E325-11CE-BFC1-08002BE10318}\ 000X für das entsprechende
Laufwerk] die Ordner "Lower- und UpperFilter".

mfg
Christian

Ähnliche fragen