CD-Schublade am IP3000 defekt

04/06/2008 - 14:13 von Holger Ringle | Report spam
Hallo liebe Mitdrucker,
habe vor ein paar Tagen zum ersten Mal
den CD-Label Print mit meinem Canon IP3000
ausprobiert. Das Geràt ist schon ein, zwei
Jahre alt und funktioniert sonst einwandfrei.

Nachdem ich den Print zunàchst ganz banal mit
meinem Textprogramm ausprobierte und nach diversen
Verschiebungen des Fotos auch hinbekam, probiert ich
auch das CD-Cover von NERO aus und schließlich
den CD-Label-Print der dem Drucker beiliegenden SoftwareCD.

Nach der siebten CD etwa, spinnt nun die Einzugsschublade.
Nach dem Start des Prints, wird die CD nur noch ein paar mal
halb hin und hergeschoben und dann wieder ausgespuckt.

Hab' ich mir mit meiner Probierer irdgenwelche optischen
Sensoren mit Tinte versaut? Oder kommt jemand auf eine
andere Vermutung? Habt ihr schonmal in àhnlicher Lage
eine Lösung des Problems gehabt?

Für Eure Hilfe dankbar,

Holger
 

Lesen sie die antworten

#1 helmut
04/06/2008 - 14:27 | Warnen spam
Hallo, Holger,

Du (HolgerRingle) meintest am 04.06.08:

habe vor ein paar Tagen zum ersten Mal
den CD-Label Print mit meinem Canon IP3000
ausprobiert.



[...]

Nach der siebten CD etwa, spinnt nun die Einzugsschublade.
Nach dem Start des Prints, wird die CD nur noch ein paar mal
halb hin und hergeschoben und dann wieder ausgespuckt.



Bei meinem Pixma 4200 muss ich seit einiger Zeit die Schublade von Hand
nachschieben (den Einzug unterstützen). Danach wird die CD brav
bedruckt.

Viele Gruesse!
Helmut

Ähnliche fragen