Forums Neueste Beiträge
 

CD startet nicht

21/11/2010 - 14:17 von Axel Pötzinger | Report spam
Hallo NG,

ev. kann mich auch hier jemand einen Tip geben:
Hab mir DBAN runtergeladen und mit CD-Burner eine ISO-CD gebrannt und
abgeschlossen unter W7-HP.
Start des PCs mit der CD startete DBAN.

Wenn ich nun die CD in den XP/SP3-PC einlege, für den ich die CD
eigentlich gemacht hatte, dann kommt beim Hochfahren "no configuration
file found".
Konnte mit der Meldung nix anfangen und hab mir dann unter XP den Inhalt
angesehen.

Sah da keine ISO-Datei sondern etliche andere, zb isolinux.cfg/cat etc.
und dban.biz.
Wie kommt diese unterschiedliche Verhaltensweise auf den beiden PCs
zustande?

Danke für jeden Hinweis.

Gruß
Axel
 

Lesen sie die antworten

#1 Rainald Taesler
21/11/2010 - 14:55 | Warnen spam
Axel Pötzinger wrote:
Wenn ich nun die CD in den XP/SP3-PC einlege, für den ich die CD
eigentlich gemacht hatte, dann kommt beim Hochfahren "no configuration
file found".



Ist im BIOS das Booten von CD aktiviert und steht das CD-Laufwerk an
erster Stelle der Boot-Devices?

Konnte mit der Meldung nix anfangen und hab mir dann unter XP den
Inhalt angesehen.

Sah da keine ISO-Datei sondern etliche andere, zb isolinux.cfg/cat
etc. und dban.biz.



Das ist völlig korrekt.
Eine ISO-Datei enthàlt doch ein *Image* einer CD, aus dem heraus dann
die CD gebrannt wird. Demzufolge befindet sich auf der gebrannten CD
dann kein ISO-file, sondern das, was aus dem Image entpackt wurde.
Was Du aufzàhlst ist für DBAN korrekt.

Rainald

Ähnliche fragen