Celeron 2GHz + x533; seltsamer Fehler

19/10/2007 - 15:17 von Andreas Berger | Report spam
Halli-Hallo,


ich weiß nicht mehr weiter ;-).
Celeron 2GHz (20x100) auf Asrock x533
Bei der Installation von Windows, egal ob XP oder 2000, verschiedene
Medien bis hin zu XPSP2-CDs versucht, resettet sich der Rechner jedesmal
nach dem Installationsschritt, wo Windows sich selber in den Grafikmode
resettet hat und z.B. anzeigt, noch 39 min Installationsdauer.
(Ab da Dauereset)
- Mobo ohne sichtbare Elko-verformung
- BIOS auf letzte Version geflashed (war 1.10, ist 1.40)
- RAM gewechselt, memtest86+ gemacht. (RAM-typ auch mal gewechselt, das
board kann SD-RAM und DDR, kein Erfolg)
- Netzteil getauscht
- Graka getauscht (ist: passive Rad 9000, also nix, was Strom zieht)
- Platte getauscht

Außer CPU und Mobo alles hin und hergewechselt. Knoppix mit Spielen
gestartet làuft durch, es soll aber eben Win auf die Kiste.
Was mich wundert ist, das Win2000 und XP sich am selben Installschritt
verabschieden...

Irgendwelche Tips?

regards, Andreas
 

Lesen sie die antworten

#1 Martin Draheim
19/10/2007 - 18:42 | Warnen spam
Andreas Berger wrote:

ich weiß nicht mehr weiter ;-).
Celeron 2GHz (20x100) auf Asrock x533
Bei der Installation von Windows, egal ob XP oder 2000, verschiedene
Medien bis hin zu XPSP2-CDs versucht, resettet sich der Rechner
jedesmal nach dem Installationsschritt, wo Windows sich selber in den
Grafikmode resettet hat und z.B. anzeigt, noch 39 min
Installationsdauer. (Ab da Dauereset)
- Mobo ohne sichtbare Elko-verformung
- BIOS auf letzte Version geflashed (war 1.10, ist 1.40)
- RAM gewechselt, memtest86+ gemacht. (RAM-typ auch mal gewechselt,
das board kann SD-RAM und DDR, kein Erfolg)
- Netzteil getauscht
- Graka getauscht (ist: passive Rad 9000, also nix, was Strom zieht)
- Platte getauscht

Außer CPU und Mobo alles hin und hergewechselt. Knoppix mit Spielen
gestartet làuft durch, es soll aber eben Win auf die Kiste.
Was mich wundert ist, das Win2000 und XP sich am selben Installschritt
verabschieden...

Irgendwelche Tips?



Mach mal ein BIOS-Reset.

MfG, Martin

Ähnliche fragen