Celeron 466 durch PIII ersetzt - läuft nicht

12/09/2007 - 22:24 von Helmut Tarnick | Report spam
Hallo Ihr,

bitte um Eure Hilfe. Habe einen alten Celeron 466 auf Abit BF6 Mainboard
(Slot1) und wollte den jetzt durch einen PIII 700 MHz ersetzen,leider
làuft der Rechner danach nicht mehr. Also wieder den Celeron eingesetzt,
und nach einigen Problemen lief er wieder. Gibt es beim Auswechseln der
Prozessors irgendetwas Wesentliches zu beachten, das über das Ein- und
Ausstöpseln desselben hinausgeht bzw. woran könnte es liegen, daß der
PIII nicht làuft? Sollte eigentlich ganz sein, wurde mir versichert.

Und noch eine zweite Frage. Habe auch noch einen PIII 1 GHz mit riesigem
Kühlkörper, der deshalb in meinen Rechner nicht reinpaßt. Könnte man
diesen Kühlkörper entfernen, um dafür eine aktive Kühlung anzubringen,
oder ist der nicht abzukriegen? Sieht aus, als wàre er mit der
Prozessorkassette vernietet. Danke für Eure Tips und

Gruß Helmut
 

Lesen sie die antworten

#1 Carsten Faltin
13/09/2007 - 00:15 | Warnen spam
The whisper of Helmut Tarnick resounds through the universe:

bitte um Eure Hilfe. Habe einen alten Celeron 466 auf Abit BF6 Mainboard
(Slot1) und wollte den jetzt durch einen PIII 700 MHz ersetzen,leider
làuft der Rechner danach nicht mehr.



Mein Tipp: das Mainboard kann die geforderte Spannung der CPU (unter
1,8V) nicht liefern. Such mal nach VCore Mod.

Und noch eine zweite Frage. Habe auch noch einen PIII 1 GHz mit riesigem
Kühlkörper, der deshalb in meinen Rechner nicht reinpaßt. Könnte man
diesen Kühlkörper entfernen, um dafür eine aktive Kühlung anzubringen,
oder ist der nicht abzukriegen? Sieht aus, als wàre er mit der
Prozessorkassette vernietet. Danke für Eure Tips und



Wie viel Platz fehlt denn? Ich würde lieber etwas am Kühlkörper sàgen
anstatt aktiv zu kühlen.

by Carsten
It may be the warriors who get the glory, but it's the
engineers who build societies.
B'Elanna Torres in Voyager S7E10 "Flesh and Blood Part II"

Ähnliche fragen