Forums Neueste Beiträge
 

Chipsatz-Treiber für nForce 3

26/08/2008 - 16:41 von Martin Draheim | Report spam
Hi,

ich möchte Windows XP auf einem Board mit nForce3-Chip installieren,
jedoch gibt es da immer wieder die lustigsten Fehler, meist bzgl. LAN.
Dass das damals üblich war, habe ich schon raus gefunden, nur finde ich
keine zufrieden stellende Lösung.

Basis:

WinXP Prof SP2

soll auf:

ASUS K8N-E Deluxe, (neustes BIOS, Chipsatz: nForce 3 250Gb)
CPU: AMD Sempron 3000+ (64bit)
Festplatte SAMSUNG SP2004C, (SATA-II, 200GB)
Grafikkarte: ASUS GeForce 6200

Versuchte Treiber:

v5.11:
Org von NVIDIA: làsst den PC wàhrend der Installation der
Netzwerkkomponenten neustarten

v9.35 modifiziert (fragt mich bitte nicht woher ich den hab):
Installiert nichts für LAN, Audio, Massenspeichercontroller...


Könnt ihr mir weiterhelfen? Welchen Treiber empfehlt ihr?

MfG, Martin
 

Lesen sie die antworten

#1 Frank-Christian Kruegel
26/08/2008 - 18:08 | Warnen spam
On Tue, 26 Aug 2008 16:41:08 +0200, "Martin Draheim"
wrote:

Hi,

ich möchte Windows XP auf einem Board mit nForce3-Chip installieren,
jedoch gibt es da immer wieder die lustigsten Fehler, meist bzgl. LAN.
Dass das damals üblich war, habe ich schon raus gefunden, nur finde ich
keine zufrieden stellende Lösung.

Basis:

WinXP Prof SP2

soll auf:

ASUS K8N-E Deluxe, (neustes BIOS, Chipsatz: nForce 3 250Gb)
CPU: AMD Sempron 3000+ (64bit)
Festplatte SAMSUNG SP2004C, (SATA-II, 200GB)
Grafikkarte: ASUS GeForce 6200



Ich hatte mal ein MSI K8N Neo2 (7025), gleicher Chipsatz, und ich habe
einfach die 5.11'er Treiber installiert und hatte nie Probleme gehabt. Lief
einfach so mit XP Pro SP2 und SP3.

Mit freundlichen Grüßen

Frank-Christian Krügel

Ähnliche fragen