[Chrome] Suchen funktioniert nicht bei PDF Plugin

25/10/2011 - 03:19 von Andreas Kohlbach | Report spam
Wenn ich in Chromium (Linux) einen PDF Link anklicke, làdt es und alles
scheint zu funktionieren. Auch wenn ich "find" (ich habe die englische
Version) anklicke, geht ein Suchfeld unten auf. Wenn ich aber rein
klicke, kommt keine Schreibmarke. Und alles, was ich dann tippe, geht
meist ins URL-Feld des Browsers, oder dessen Suchfunktion wird
aktiviert. Allerdings findet diese ja nichts im PDF selbst.

Wenn ich das PDF herunter lade und manuell mit evince lade, geht alles
wie erwartet.
Andreas (PGP Key available on public key servers)
31. Gang members all look the same, and often have the same names.
- Arcade Wisdom
 

Lesen sie die antworten

#1 Sascha Grage
25/10/2011 - 14:30 | Warnen spam
Andreas Kohlbach meinte:

Wenn ich in Chromium (Linux) einen PDF Link anklicke, làdt es und alles
scheint zu funktionieren. Auch wenn ich "find" (ich habe die englische
Version) anklicke, geht ein Suchfeld unten auf. Wenn ich aber rein
klicke, kommt keine Schreibmarke. Und alles, was ich dann tippe, geht
meist ins URL-Feld des Browsers, oder dessen Suchfunktion wird
aktiviert. Allerdings findet diese ja nichts im PDF selbst.



Funktioniert bei mir problemlos mit dem eingebauten Chrome PDF Viewer
(pdf.dll). Schau mal nach, welche Plugins für PDF vorhanden
sind(about:plugins) und/oder welches davon genutzt wird.

bye,
Sascha


Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.1 (KHTML, like Gecko)
Chrome/14.0.835.202 Safari/535.1

Deep 'n Dance Radio | www.deepanddanceradio.com
Chicago House Radio | www.chicagohouseradio.com
(c)
np: --

Ähnliche fragen