CID:Image - Verlorene Formation

20/10/2009 - 10:14 von Martin | Report spam
Hallo Newsgroup

Ich habe einen àhnlichen Eintrag am 07.10. plaziert und keine Antwort
erhalten.
Mitlerweile haben wir noch etwas dazu gelernt: Nur wenn eine Email HTML
Format hat, passiert das folgende.
Wenn eine Email das Rich-Text Format hat, klappt es:

Wir betreiben einen Exchange 2007 Server mit SP2. Wir haben einen
Kontakteintrag mit einer Email Adresse ungleich unserer Domain.
Wann immer jemand mit seiner Exchange Mailbox eine HTML formatierte E-Mail
an diesen Empfànger schickt, gehen Formatierungen und
Bilder verloren. Der Empfànger erhàlt eine "Text-Only" Email mit einem Link
wie z.B:
"[cid:image001.jpg@01CA469D.28BAEFF0]".

Sobald wir den Kontakt-Eintrag entfernen und eine E-Mail an diesen Empfànger
geschickt wird (die Email Adresse muss dann natürlich manuell eingetippt
werden), klappt die Übermittlung wunderbar.
Ist jemanden von Euch irgendein Hinweis bekannt, was hier falsch làuft?

Danke für jede Hilfe!
Martin
 

Lesen sie die antworten

#1 Thomas Braun
21/10/2009 - 08:58 | Warnen spam
Martin wrote:

Sobald wir den Kontakt-Eintrag entfernen und eine E-Mail an diesen Empfànger
geschickt wird (die Email Adresse muss dann natürlich manuell eingetippt
werden), klappt die Übermittlung wunderbar.
Ist jemanden von Euch irgendein Hinweis bekannt, was hier falsch làuft?



Das hier zu lesen müßte helfen das Problem zu beheben:

http://www.msexchangefaq.de/konzepte/rtfmail.htm

Grüße
Thomas

Ähnliche fragen