Citrix auf neuen Versionen blockiert!

05/11/2014 - 09:35 von Marino | Report spam
hi,

habe festgestellt, dass ica-web unter Citrix in den neuen Browser-Versionen
SeaMonkey & FireFox keine Zugriffe auf Rechenzentren erlaubt.

User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0)
Gecko/20100101 Firefox/33.0 SeaMonkey/2.30
Der SSL VPN Agent wird gestartet aber das ica-web kann nicht korrekt zugreifen...

Die Vorgàngerversionen bis: FireFox/32.0 bez. SeaMonkey/2.29.1 laufen mit den gleichen Einstellungen einwandfrei.
Da in unserem Betrieb sehr viele Clients über diese Applikationen arbeiten musste bei jedem User eine Version zurückgegangen und die Updates gesperrt werden.

Habe das schon Aderorts gemeldet, aber keine Rückmeldung zur Abhilfe erhalten...

Gruss Marino
 

Lesen sie die antworten

#1 Detlef Meißner
05/11/2014 - 09:52 | Warnen spam
Am 05.11.2014 um 09:35 schrieb Marino:

habe festgestellt, dass ica-web unter Citrix in den neuen Browser-Versionen
SeaMonkey & FireFox keine Zugriffe auf Rechenzentren erlaubt.



Das sind aber nicht die _neuesten_ Browser-Versionen!

User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:33.0)
Gecko/20100101 Firefox/33.0 SeaMonkey/2.30
Der SSL VPN Agent wird gestartet aber das ica-web kann nicht korrekt zugreifen...

Die Vorgàngerversionen bis: FireFox/32.0 bez. SeaMonkey/2.29.1 laufen mit den gleichen Einstellungen einwandfrei.
Da in unserem Betrieb sehr viele Clients über diese Applikationen arbeiten musste bei jedem User eine Version zurückgegangen und die Updates gesperrt werden.

Habe das schon Aderorts gemeldet, aber keine Rückmeldung zur Abhilfe erhalten...



Vielleicht die aktuellen Versionen installieren?

Detlef

Ähnliche fragen