CLI für SuperTrak EX16350

26/10/2007 - 14:41 von Markus Malkusch | Report spam
Hier làuft ein x86_64 GNU/Linux mit dem Kernel eigenen SCSI_STEX Treiber für
den SuperTrak EX16350. Ich kann das RAID auch als Blockdevice sehen.
Ich möchte es nun via CLI oder (wenn's nicht anders geht) diesem WebPAM
managen.

Ich hab' mir für's CLI schon diverse RPMs (.dep habe ich nicht gefunden) von
Promise runtergeladen und mit rpm -i --nodeps installiert. Ohne --nodeps
kommt beim Installieren:

/bin/sh is needed by i2cli-2.5.0-20.i386
libc.so.6 is needed by i2cli-2.5.0-20.i386
libc.so.6(GLIBC_2.0) is needed by i2cli-2.5.0-20.i386
libc.so.6(GLIBC_2.1) is needed by i2cli-2.5.0-20.i386
libc.so.6(GLIBC_2.1.3) is needed by i2cli-2.5.0-20.i386
libc.so.6(GLIBC_2.2) is needed by i2cli-2.5.0-20.i386
libc.so.6(GLIBC_2.3) is needed by i2cli-2.5.0-20.i386
libdl.so.2 is needed by i2cli-2.5.0-20.i386
libgcc_s.so.1 is needed by i2cli-2.5.0-20.i386
libgcc_s.so.1(GCC_3.0) is needed by i2cli-2.5.0-20.i386
libgcc_s.so.1(GLIBC_2.0) is needed by i2cli-2.5.0-20.i386
libm.so.6 is needed by i2cli-2.5.0-20.i386
libncurses.so.5 is needed by i2cli-2.5.0-20.i386
libpthread.so.0 is needed by i2cli-2.5.0-20.i386
libpthread.so.0(GLIBC_2.0) is needed by i2cli-2.5.0-20.i386
libpthread.so.0(GLIBC_2.1) is needed by i2cli-2.5.0-20.i386
libstdc++.so.5 is needed by i2cli-2.5.0-20.i386
libstdc++.so.5(CXXABI_1.2) is needed by i2cli-2.5.0-20.i386
libstdc++.so.5(GLIBCPP_3.2) is needed by i2cli-2.5.0-20.i386

Diese Dateien sind alle vorhanden. Wenn ich dann cli ausführen will heißt's:
-bash: /usr/sbin/cli: Datei oder Verzeichnis nicht gefunden

WebPAM schaffe ich nicht mal zu installieren:
# ./WebPAM_2_2_0_53_lin.bin: line
2479: /tmp/install.dir.12582/Linux/resource/jre/bin/java: Datei oder
Verzeichnis nicht gefunden

Die Datei ist aber vorhanden. Ich habe so eine Vermutung dass das alles mit
x86_64 zu tun hat. Die Tatsache dass kein /lib32 vorhanden ist heißt wohl
dass ich mich nicht in einem Mulitlib-System befinde. Aber bei den CLI-RPMs
habe ich eigentlich schon darauf geachtet 64Bit Dinger runterzuladen.

Hat irgendjemand einen Tip wie ich den Controller nun managen kann.
Mit PHP Kontonummern auf Gültigkeit prüfen:
<http://bav.malkusch.de/>
 

Lesen sie die antworten

#1 Markus Malkusch
26/10/2007 - 14:48 | Warnen spam
Markus Malkusch:

Ich habe so eine Vermutung dass das alles mit x86_64 zu tun hat. Die
Tatsache dass kein /lib32 vorhanden ist heißt wohl dass ich mich nicht in
einem Mulitlib-System befinde. Aber bei den CLI-RPMs habe ich eigentlich
schon darauf geachtet 64Bit Dinger runterzuladen.



Ein file /usr/sbin/cli sagt dass es sich tatsàchlich um ein 32Bit Binary
handelt. Unverschàmtheit von Promise mir das als 64Bit Ding anzudrehen. Hat
jemand eine Ahnung wo ich mein 64Bit cli her hole?
Mit PHP Kontonummern auf Gültigkeit prüfen:
<http://bav.malkusch.de/>

Ähnliche fragen