Clickwheel Problem iPod 5G Video

06/08/2008 - 17:04 von Sixtus | Report spam
Hallo,
da mein Logicboard des iPod 5Gs kaputt war, und ich dies jetzt
ausgetauscht habe funktioniert der iPod wieder.. Bis auf einwas, das
Clickwheel.

Was gibt es beim einbau des Clickwheels zu beachten, meine Vermutung
liegt an der kleinen Kontaktfahne, die man an das innere Gehàuse klebt.
http://www.ifixit.com/Guide/95/images_large/32.jpg

Wie kann ich diese wieder befestigen, ohne sie zu beschàdigen? Was
macht die überhaupt? Kann es daran überhaupt liegen, oder habe ich
einen falschen Verdacht?

Gruß, Sixtus
 

Lesen sie die antworten

#1 Sixtus
07/08/2008 - 11:25 | Warnen spam
On 2008-08-06 17:04:51 +0200, Sixtus said:

Hallo,
da mein Logicboard des iPod 5Gs kaputt war, und ich dies jetzt
ausgetauscht habe funktioniert der iPod wieder.. Bis auf einwas, das
Clickwheel.

Was gibt es beim einbau des Clickwheels zu beachten, meine Vermutung
liegt an der kleinen Kontaktfahne, die man an das innere Gehàuse klebt.
http://www.ifixit.com/Guide/95/images_large/32.jpg

Wie kann ich diese wieder befestigen, ohne sie zu beschàdigen? Was
macht die überhaupt? Kann es daran überhaupt liegen, oder habe ich
einen falschen Verdacht?

Gruß, Sixtus



Was ich noch vergessen hatte zu erwàhnen: Die Tasten Play, Center,
Menu, Vor und Zurück funktionieren auch alle nicht.. Woran kann das
liegen, dass da überhaupt nichts làuft?
Ich bin so langsam am verzweifeln, wàre um jegliche Hilfe dankbar.

Gruß, Sixtus

Ähnliche fragen