Client errors

12/06/2008 - 17:10 von andy | Report spam
Hi Leute,

ich habe heute verucht Software auf einen bestimmten Client zu installieren.
Dann ist mir aufgefallen das im der SCCM Console der Rechner angezeigt wird
mit NO Client !
Habe mich aufgeschaltet und SMSCFGRC.cpl aufgerufen unter action gibt es nur
noch zwei Punkte. Ein Repair hat leider nicht geholfen !
Die Logs finde ich nicht sehr aussagekràftig !
ccmesxec.log:
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON2): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON3): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON4): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON5): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON6): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON7): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON8): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)

smscliui.log:
Current Assigned Site: DU1 smscliui 12.06.2008 16:33:21 2100 (0x0834)
Unable to get CacheInfo. Error: 0X80070005 smscliui 12.06.2008 16:33:21 2100
(0x0834)
Currently assigned FQDN: smscliui 12.06.2008 16:33:21 2100 (0x0834)
WARNING - Error retrieving assigned proxy information. GetProxyInfo()
returned : 0X80070005 smscliui 12.06.2008 16:33:21 2100 (0x0834)
SMS Site code has not been changed. smscliui 12.06.2008 16:33:23 2100 (0x0834)
The schedule remains disabled smscliui 12.06.2008 16:33:23 2100 (0x0834)
CCliCfgDcmPage::FreeCallback - Detection Job is null. smscliui 12.06.2008
16:33:23 2100 (0x0834)


clientLocation.log: ist alles OK !
PolicyAgentProvider.log: auch soweit keine Fehler
setuppolicyevaluator.log: auch alles OK.

Bin ziemlich ratlos ! google habe ich dazu auch nichts gefunden !

Hatte das jemand schon mal von euch ?

Danke schon mal !

Andy
 

Lesen sie die antworten

#1 Torsten [MVP]
12/06/2008 - 20:26 | Warnen spam
Hallo andy,

wenn nur zwei Actions, dann hat er noch keine Policies vom MP bekommen.
Betrifft das nur einen Client? Wenn ja, denn tippe ich mal drauf, dass die
WMI vielleicht einen Problem haben könnte. Probiere mal, die WMI zu
reparieren: http://www.mssmsfaq.de/index.php?op...p;id"

Gruß,
Torsten

"andy" schrieb im Newsbeitrag
news:
Hi Leute,

ich habe heute verucht Software auf einen bestimmten Client zu
installieren.
Dann ist mir aufgefallen das im der SCCM Console der Rechner angezeigt
wird
mit NO Client !
Habe mich aufgeschaltet und SMSCFGRC.cpl aufgerufen unter action gibt es
nur
noch zwei Punkte. Ein Repair hat leider nicht geholfen !
Die Logs finde ich nicht sehr aussagekràftig !
ccmesxec.log:
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON2): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON3): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON4): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON5): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON6): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON7): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)
CQueueSection(PolicyAgent_PolicyEvaluator.0001TON8): Error loading mapping
(0x80070003). CCMEXEC 12.06.2008 17:04:52 2396 (0x095C)

smscliui.log:
Current Assigned Site: DU1 smscliui 12.06.2008 16:33:21 2100 (0x0834)
Unable to get CacheInfo. Error: 0X80070005 smscliui 12.06.2008 16:33:21
2100
(0x0834)
Currently assigned FQDN: smscliui 12.06.2008 16:33:21 2100 (0x0834)
WARNING - Error retrieving assigned proxy information. GetProxyInfo()
returned : 0X80070005 smscliui 12.06.2008 16:33:21 2100 (0x0834)
SMS Site code has not been changed. smscliui 12.06.2008 16:33:23 2100
(0x0834)
The schedule remains disabled smscliui 12.06.2008 16:33:23 2100 (0x0834)
CCliCfgDcmPage::FreeCallback - Detection Job is null. smscliui 12.06.2008
16:33:23 2100 (0x0834)


clientLocation.log: ist alles OK !
PolicyAgentProvider.log: auch soweit keine Fehler
setuppolicyevaluator.log: auch alles OK.

Bin ziemlich ratlos ! google habe ich dazu auch nichts gefunden !

Hatte das jemand schon mal von euch ?

Danke schon mal !

Andy

Ähnliche fragen