Client erscheint in Abfrage aber nicht in Sammlung

10/09/2008 - 11:52 von frasch | Report spam
Hallo,

ich habe mehrere XP-Clients neu installiert und nun bei SMS2003 eigenartige
Fehler.

Obwohl alle Clients laut client.msi.log sauber installiert sind,
tauchen diese in keiner einzigen Sammlung auf. Dafür aber in mehreren
Abfragen(u.a. alle Systeme)

Ich habe vo einiger Zeit die Standortdatenbank auf einen neuen SQL-Server
übertragen(SQL 2000 auf 2005) und seitdem in der Ereignisanzeige des
SQL-Servers folgenden Fehler:
Fehler bei der Anmeldung für den Benutzer 'FIO\SMS_SQL_RX_HGW'. [CLIENT:
192.168.224.10]

Deshalb war meine Vermutung, daß der SMS-Server nicht mehr sauber auf die
Standortdatenbank zugreifen kann. Dann dürften jedoch gar keine neuen
Datensàtze in der Datenbank erscheinen. Bei mir finden sich jedoch Daten der
neuen Clients in der Tabelle dbo.System_DISC.
In der Tabelle dbo.System_DATA fehlen diese jedoch und damit in allen
Sammlungen.

Hat jemand eine Idee, wo ich mit der Fehlersuche ansetzen kann?

Gruß Frank
 

Lesen sie die antworten

#1 Torsten [MVP]
10/09/2008 - 13:37 | Warnen spam
Hallo Frank,

spannende Frage ... also entweder klappt ein Zugriff auf die DB oder nicht.
Dass manche Daten geschrieben werden können, andere hingegen nicht, ist
seltsam.
Wenn ich mich jetzt nicht tàusche, dann wird system_disc durch discovery
methods befüllt, system_data durch den Client (hardware inventory oder
heartbeart), d.h. hier ist der MP im Spiel.
Ist MP und SQL auf gleicher Maschine?
Ich würde mal per
http://www.mssmsfaq.de/index.php?op...iew&id von einem
Client aus prüfen, ob der MP funktioniert. Dann schauen, ob es ggfs. Backlogs
in MP-betreffenden Inboxes gibt. smsdbmon.log sollte auch Hinweise auf
eventuelle Probleme liefern. Das mal als erste Ideen dazu ...

Gruß,
Torsten

"frasch" wrote:

Hallo,

ich habe mehrere XP-Clients neu installiert und nun bei SMS2003 eigenartige
Fehler.

Obwohl alle Clients laut client.msi.log sauber installiert sind,
tauchen diese in keiner einzigen Sammlung auf. Dafür aber in mehreren
Abfragen(u.a. alle Systeme)

Ich habe vo einiger Zeit die Standortdatenbank auf einen neuen SQL-Server
übertragen(SQL 2000 auf 2005) und seitdem in der Ereignisanzeige des
SQL-Servers folgenden Fehler:
Fehler bei der Anmeldung für den Benutzer 'FIO\SMS_SQL_RX_HGW'. [CLIENT:
192.168.224.10]

Deshalb war meine Vermutung, daß der SMS-Server nicht mehr sauber auf die
Standortdatenbank zugreifen kann. Dann dürften jedoch gar keine neuen
Datensàtze in der Datenbank erscheinen. Bei mir finden sich jedoch Daten der
neuen Clients in der Tabelle dbo.System_DISC.
In der Tabelle dbo.System_DATA fehlen diese jedoch und damit in allen
Sammlungen.

Hat jemand eine Idee, wo ich mit der Fehlersuche ansetzen kann?

Gruß Frank

Ähnliche fragen