cms: joomla, EasyCalcCheck, htaccess - J!-Registrier-Problem

13/08/2012 - 23:23 von Georgios Lamark | Report spam
Hallo,

hat ggf. jemand das CMS Joomla 2.5.6 und das akt. PlugIn EasyCalcCheck
(ECC+)
http://joomla-extensions.kubik-rubi...check-plus
installiert?

könnt ihr mir dazu eine Hilfe geben, wie J! "konfiguriert" werden muss,
damit ECC+ làuft?
Ich habe die letzte Tage rumprobiert, aber sehe es nicht.
Alles an Komponenten und PlugIns ließ sich immer problemlos
installieren, bloß mit
ECC+ klappt _ein_ Feature nicht: das mit der Spamprüfung beim Registrieren.
Aus der com_users bekomme ich nach Absenden immer dieses "Fehlerset":
- hier pur als J!-text --
COM_USERS_PROFILE_NAME_MESSAGE
COM_USERS_REGISTER_USERNAME_MESSAGE
COM_USERS_FIELD_RESET_PASSWORD1_MESSAGE
-
aus xml-files der com_users

Und das auf einer blanken J!- und ECC-Standard-Installation,
konfiguriert erstmal so, 'wie ich das Konfigurieren verstanden habe'.
Hoster ist all-inkl (Apache, MySQL 5.1.63, PHP 5.2.12 cgi-fcgi) bzw.
gespiegelt localhost (Apache 2.2.14, MySQL 5.1.41, PHP 5.3.1
apache2handler):
- J!-Routine durchlaufen (erstmal ohne FTP)
- htaccess aktivieren, orig. von J! (brauch ja eigentlich nicht
veràndert zu werden)
- FTP eingestellt in J!
- in J! die drei Suchmaschinenoptimierung (SEO) Optionen auf Ja
- ECC+ installiert (und nur freigegeben)

ohne aktiviertem SEO làuft die Spamprüfung beim Registrieren ECC+
problemlos! Also könnte es irgendwas mit den Pfaden, also der htaccess
zu tun haben?

ich hatte in der htaccess schon das probiert:
RewriteBase /joomla2
also auf das Verzeichnis, in dem betreffenes J! liegt, aber ohne
Verbesserung.

Online, bei all-inkl, habe ich im Kopf der J!-htaccess noch diese Eintràge:
AddHandler php-fastcgi .php
php_flag magic_quotes_gpc on
php_flag register_globals off
RewriteEngine On
RewriteCond %{QUERY_STRING} (.*)=http(.*) [NC,OR]
RewriteCond %{QUERY_STRING} (.*)=ftp(.*) [NC,OR]
RewriteCond %{QUERY_STRING} (.*)urlx=(.*) [NC]
RewriteRule ^(.*) - [F]
damit die Verzeichnisse ohne 777 beschreibbar sind.


Etwas, was m.E. noch keine Probleme erzeugt hat, aber mir nicht ganz
schlüssig erscheint ist, das ich in der Seite selbst, als FTP- und
Datenbank-Server, einen anderen Domainname benutze, als den der Seite.
Ursache: die Seite wurde in einem 1. Unterverzeichnis der domaine gebaut
und spàter eine anderer Domainname aufgelenkt. Wàre das im Allgemeinen
oder Speziellen ein Problem?

Làuft o.g. Umgebung bei einem problemlos und wie ist das eingestellt?

Gruß
Georgios Lamark
 

Lesen sie die antworten

#1 Niels Braczek
14/08/2012 - 04:46 | Warnen spam
Am 13.08.2012 23:23, schrieb Georgios Lamark:

hat ggf. jemand das CMS Joomla 2.5.6 und das akt. PlugIn EasyCalcCheck
(ECC+)
http://joomla-extensions.kubik-rubi...check-plus
installiert?



Du bist hier falsch.

http://joomla-extensions.kubik-rubik.de/de/forum
http://forum.joomla.org/viewforum.php?fb0

MfG
Niels

| http://barcamp-wk.de · 2. Barcamp Westküste Frühjahr 2013 |
| http://www.bsds.de · BSDS Braczek Software- und DatenSysteme |
| Webdesign · Webhosting · e-Commerce · Joomla! Content Management |

Ähnliche fragen