COD4 und Crysis lässt Rechner stocken

09/11/2008 - 22:00 von Det. Hoffmann | Report spam
Hallo,
nochmals meine jetzige Konfiguration:

AMD Athlon 64 X2 Dual Core 6000+
auf Asus M2N-E-SLI
2GB Hauptspeicher
Nvidia 8600GT
Board Sound CM6501
S-ATA-Samsung-Platte oder ATA-Platte
Vista 32bit, SP1
Spiele mit und ohne Updates getestet,
Neueste Treiber und Direct X

Beide Spiele lassen sich installieren und fangen auch an zu laufen.
So ungefàhr nach der ersten Sprachausgabe hàngt es dann, Festplatten-
LED ist an.
Nach 20-60 Sekunden gehts dann weiter, bis es dann nach 1 Minute
spàtestens wieder von vorne losgeht; Rechner hàngt, HD-LED ist an
usw usw

Auf dem gleichen Rechner làuft auf einer anderen Platte XP, da làuft
alles. Auf einem kleinen 3000er System meines Sohnes, auch 2GB,
làuft es auch unter Vista...

Habe jetzt bald ein halbes Jahr gewartet wegen neuen Treiber, habe
sogar Vista neu installiert . nix...

Was kann das denn noch sein?

Grüsse
Detlev
 

Lesen sie die antworten

#1 Ralf Schmidt
10/11/2008 - 11:58 | Warnen spam
"Det. Hoffmann" schrieb:

Beide Spiele lassen sich installieren und fangen auch an zu laufen.
So ungefàhr nach der ersten Sprachausgabe hàngt es dann, Festplatten-
LED ist an.
Nach 20-60 Sekunden gehts dann weiter, bis es dann nach 1 Minute
spàtestens wieder von vorne losgeht; Rechner hàngt, HD-LED ist an
usw usw



Du könntest mal nachsehen ob die Festplatte im PIO oder DMA Modus làuft.
Idealerweise sollte sie im DMA Modus laufen da er den Prozessor weniger beansprucht.

Ähnliche fragen