Compaq TC1000 Batterie/Akku wird nach Entnahme nicht mehr erkannt

03/10/2009 - 12:37 von Mr.Crossfield | Report spam
Hallo Newsgroup, ich hàtte da mal ein Problem...

Habe einen Compaq TC1000 Notebook. Nachdem ich den Akku herraus und wieder
hineingesteckt habe, erkennt der Computer den Akku nicht mehr und startet
auch nicht mehr mit dem Akku, sondern nur noch über Netzteil. Der Akku ist
noch zu 65% gefüllt. Das Win System erkennt laut Anzeige den Akku und dieser
wird mit Namen und % angezeigt. Die Hardware erkennt den Akku anscheinend
nicht mehr, da beim einstecken des Netzteils der Akku nicht geladen wird.
Brauche da mal Eure Hilfe, Danke schonmal im Vorraus.
Mfg...
 

Lesen sie die antworten

#1 Christian Dürrhauer
06/10/2009 - 13:36 | Warnen spam
On the seventh day, Mr.Crossfield wrote:

Habe einen Compaq TC1000 Notebook. Nachdem ich den Akku herraus und wieder
hineingesteckt habe, erkennt der Computer den Akku nicht mehr und startet
auch nicht mehr mit dem Akku, sondern nur noch über Netzteil. Der Akku ist
noch zu 65% gefüllt. Das Win System erkennt laut Anzeige den Akku und dieser
wird mit Namen und % angezeigt. Die Hardware erkennt den Akku anscheinend
nicht mehr, da beim einstecken des Netzteils der Akku nicht geladen wird.
Brauche da mal Eure Hilfe, Danke schonmal im Vorraus.



da ist was kaputt ;-)

Dachte mir schon, dass es das ist, was Du hören wolltest. Der Einfachheit
halber (und weil ich in Dutzenden Notebooks noch nie was anderes selbst
hatte) würde ich den Akku gegen ein _neues_ _Original-Bauteil von HP_
tauschen. Du seist vorgewarnt, dass auch intern am Lappi die Ladeelektronik
kaputt sein könnte (wie gesagt, hatte ich selbst noch nicht).

mit freundlichen Grüßen/with kind regards
Christian Dürrhauer

I want to die peacefully, in my sleep, like my grandfather. Not screaming,
terrified, like his passengers.

Ähnliche fragen