Forums Neueste Beiträge
 

Computer kaputt --> Reparaturideen?

05/11/2008 - 21:51 von Kai-Martin Knaak | Report spam
Hallo

über Nacht ist meinem Privat-Computer anscheinend etwas zugestoßen. Nach
dem Einschalten làuft zwar der Prozessorkühler an und die Festplatten
begeben sich in Hab-Acht-Stellung. Sonst passiert jedoch nichts mehr.
Kein Videosignal, kein Mobo-Logo, kein BIOS, keine Lesegeràusche von der
Festplatte und erst recht kein normaler Bootvorgang.

Die erste Vermutung war natürlich das Netzteil. Die Spannungen an den
Steckern des Netzgeràts liegen jedoch korrekt auf 5V, 12V und 3.3V. Ein
Versuch mit einem anderen Netzteil Starthilfe zu geben, brachte keinen
Erfolg.

Der nàchste Verdacht sind Spannungsregler, bei denen die Kondensatoren
nicht mehr den richtigen Wert haben. Das hàtte den Charme, dass man die
Spannung nachmessen und die defekten Kondensatoren vergleichsweise leicht
ersetzen könnte. Auf dem Motherboard sehe ich auch einige Bauteile, die
nach aufgelöteten, positiven Reglern aussehen könnten (TO252).
Teilweise sind es jedoch Transistoren (Nikos P75N02LDG, 2S C5706)

Bei anderen finde ich kein Datenblatt zu den eingelaserten Zeichen:
* APM2014N
* APM20545N
* 60T03GH
Beim letzten bin ich mir nicht sicher, ob ichdie angefressen gelaserten
Zeichen richtig entziffert habe.

Irgendwelche anderen Ideen, was ich machen könnte, um das Board wieder
zum Leben zu erwecken?

Die Hardware ist màßig alt von vor zweieinhalb Jahren

Motherboard: Asus K8N
Prozessor: AMD K7, 3000+
Speicher: 1 GB DDR, verteilt auf zwei Riegel
Dazu diverse Peripherie, die hier nicht interessieren dürfte.

<(kaimartin)>
Kai-Martin Knaak tel: +49-511-762-2895
Universitàt Hannover, Inst. für Quantenoptik fax: +49-511-762-2211
Welfengarten 1, 30167 Hannover http://www.iqo.uni-hannover.de
GPG key: http://pgp.mit.edu:11371/pks/lookup?search=Knaak+kmk&op=get
 

Lesen sie die antworten

#1 Klaus Rotter
05/11/2008 - 22:06 | Warnen spam
Kai-Martin Knaak schrieb:
über Nacht ist meinem Privat-Computer anscheinend etwas zugestoßen.



War er eingeschaltet? Hast du mal alle Karten (bis auf Gfx) raus+HDDs
abgeklemmt? Mal andere RAM Module probiert? Oder ganz ohne RAM? Dann
piepen die meisten Mainboards. War er übertaktet? Drehen noch alle
Lüfter problemlos?

Bei mir hatte sich mal ein Reset-Taster verabschiedet und er war auf
dauer-ein. Damals habe ich wirklich lang gesucht...

Klaus Rotter * klaus at rotters dot de * www.rotters.de

Ähnliche fragen