Computer startet nicht

10/09/2008 - 19:01 von Link K. | Report spam
Hallo.

In meinem PC waren beim Verkauf 512 MB DDR2 DIMM2-RAM verbaut.
Ich hatte 2 GB dazugekauft, die auch gut in Windows funktionieren.
Wenn ich jetzt aber den 512er rausnehme, kann ich zwar meinen PC
einschalten, doch er startet nicht - kein Boot - kein Bild - nichts?! -
Woran liegt das? Muss ich einen Jumper umstellen oder eine Hardwareànderung
vornehmen? Ich möchte nur 2048MB RAM, deswegen frage ich.

Mein System
Microsoft Windows Vista Ultimate x86 SP1 Intg.
Intel Pentium Core2Duo E2200 @2,2GHz
MB: ASUS P5RS600-FVM
FP: S- ATASeagate Barracuda 160GB..
RAM: 2,5GB Infineon..
OnBoard-GraKa (Deaktiviert): 256MB ATI Radeon x1200
PCI-E/(AGP) (der schwarze müsste AGP sein.. weiß nicht) Nvidia GeForce
8500GT 1GB
Hersteller: FSC

Frühere Konfiguration
Vista Home Basic/PentiumDC @1,7GHz/512MB-RAM/OnB.Graka siehe oben,
 

Lesen sie die antworten

#1 Udo Zallmann
10/09/2008 - 19:15 | Warnen spam
Link K. wrote:

In meinem PC waren beim Verkauf 512 MB DDR2 DIMM2-RAM verbaut.
Ich hatte 2 GB dazugekauft, die auch gut in Windows funktionieren.
Wenn ich jetzt aber den 512er rausnehme, kann ich zwar meinen PC
einschalten, doch er startet nicht - kein Boot - kein Bild - nichts?! -
Woran liegt das? Muss ich einen Jumper umstellen oder eine
Hardwareànderung vornehmen? Ich möchte nur 2048MB RAM, deswegen frage ich.



Hallo Link,

hast du die 2 GB zu den 512 MB hinzugebaut und dann die 512 MB
entfernt? Dann dürfte das das Problem sein, weil da, wo der 512
MB-Riegel war, jetzt nichts mehr eingesteckt ist. Steck daher den 2
GB-Riegel da ein, wo vorher der 512 MB-Riegel war, dann sollte
eigentlich alles wieder laufen.

Frage am Rande: wieso willst du auf 512 MB Speicher verzichten?

HTH

Udo Zallmann

Ähnliche fragen