Computer und RAM Problem

18/01/2010 - 11:08 von Christoph Lubkowitz | Report spam
Moin NG,

ich habe hier einen zugegeben àlteren Rechner, den ich aber nutzen
möchte. Es ist ein Noname mit einem ASRock Mainboard (K7S41GX). Im
Moment sind 256Mb Ram installiert und laufen. Wenn ich 512Mb
(1*Kingston) oder gar 1Gb (2*Kingston) installiere, stürzt der Rechner
immer beim Hochfahren von Windows ab.
Ich weiß, daß Ferndiagnosen sehr schwer sind. Aber vielleicht hat jemand
eine Idee oder àhnliche Erfahrungen und Lösungen...

Gruß,

Christoph
 

Lesen sie die antworten

#1 Tobias Nissen
18/01/2010 - 11:23 | Warnen spam

Christoph Lubkowitz wrote:
ich habe hier einen zugegeben à¤lteren Rechner, den ich aber nutzen
möchte. Es ist ein Noname mit einem ASRock Mainboard (K7S41GX). Im
Moment sind 256Mb Ram installiert und laufen. Wenn ich 512Mb
(1*Kingston) oder gar 1Gb (2*Kingston) installiere, stà¼rzt der
Rechner immer beim Hochfahren von Windows ab.
Ich weiàŸ, daàŸ Ferndiagnosen sehr schwer sind. Aber vielleicht hat
jemand eine Idee oder à¤hnliche Erfahrungen und Lösungen...



Du könntest mit memtest gucken (bei vielen Linux-LiveCDs dabei, Ubuntu
hatte das frà¼her beim Standardimage), ob der Speicher fehlerhaft ist.
Oder einfach mal eine mit einem von einer LiveCD gebooteten Linux etwas
herumspielen und gucken, ob es damit geht. Wenn es damit geht, dann
wà¼rde ich den Fehler in den Fehler bei Windows vermuten. Wenn dort auch
Anwendungen abstà¼rzen, sollte sich etwas in der Ausgabe von `dmesg`
finden, wenn der Rechner nicht komplett abstà¼rzt.

Bei Windows kann man doch auch ein Log des Startvorgangs bekommen (muss
man glaube ich irgendwo aktivieren), schau Dir das doch mal an. Oder Du
spielst mal mit den Timing-Einstellungen des Speichers im BIOS herum,
wenn das geht.

Ansonsten wà¼rde ich "einfach" anderen RAM nehmen.



Ähnliche fragen