Connectix Virtual PC 5.2 für Windows

17/10/2007 - 15:38 von Michael Molthagen | Report spam
Hallöle,

ich weiß - falsche Gruppe. Aber ich schàtze, in einer OS/2-Gruppe finde
ich am ehesten Leute, die Connectix VPC 5.2 haben, zumal es die
OS/2-Version damals nur im Bundle mit der Windows-Version gab.

Aus irgend einem Grund ist meine Setup-Datei für VPC 5.2 nicht mehr
lesbar - man konnte sie ja damals von Connectix' Webseite frei
herunterladen, aber die gibt es nicht mehr, und MS bietet diesen
Download nicht an.

Kann mir jemand helfen, an die Setup-Datei für VPC 5.2 für Windows
heranzukommen? Derzeit benutze ich die 5.0, aber da hakt einiges, und
die 2004er oder gar 2007er von MS möchte ich nicht benutzen, weil dann
einige der Add-Ons nicht mehr tun.


Danke & Grüßle,

Michael

Die im Absender genannte eMail-Adresse gilt nur voruebergehend.

Staendige Kontaktmoeglichkeit:
http://www.molthagen.de/michael-kontakt
 

Lesen sie die antworten

#1 Kai Wuttke
17/10/2007 - 17:04 | Warnen spam
Am Wed, 17 Oct 2007 15:38:18 +0200 schrieb Michael Molthagen:

Hallöle,

ich weiß - falsche Gruppe. Aber ich schàtze, in einer OS/2-Gruppe
finde ich am ehesten Leute, die Connectix VPC 5.2 haben, zumal es die
OS/2-Version damals nur im Bundle mit der Windows-Version gab.

Aus irgend einem Grund ist meine Setup-Datei für VPC 5.2 nicht mehr
lesbar - man konnte sie ja damals von Connectix' Webseite frei
herunterladen, aber die gibt es nicht mehr, und MS bietet diesen
Download nicht an.

Kann mir jemand helfen, an die Setup-Datei für VPC 5.2 für Windows
heranzukommen? Derzeit benutze ich die 5.0, aber da hakt einiges, und
die 2004er oder gar 2007er von MS möchte ich nicht benutzen, weil dann
einige der Add-Ons nicht mehr tun.


Danke & Grüßle,

Michael


Hallo!

Die OS/2 Version des Virtual PC's (von Innotek) konnte man auch Solo
erwerben, der Kaufzwang der Windowsversion bestand nicht.

Falls du keine Hilfe bekommst kannst du dir alternativ mal die VirtualBox
(auch von Innotek aktuelle Version 1.5) ansehen. Insofern dein Prozessor
die VT Erweiterung mitbringt (oder das Gegenstück von AMD) bekommst du
sogar OS/2 Warp 4.52 anstàndig zum Laufen, in Sachen eCS tut es leider
noch nicht.

Ciao Kai

Ähnliche fragen