CPU auf 100%

01/01/2008 - 23:36 von David Tutas | Report spam
Hallo,

ich greife auf einen Windows Server per Remote Desktop zu. Die Hardware
dazu ist ein P4 3GHz mit 1 GB Ram Wenn ihr genauere angaben braucht,
einfach sagen :-) Auf jeden Fall laufen auf diesem Root Starwars
Battlefront 2 Gameserver. Ich habe noch einen 2. Root Server wo diese
Gameserver stabil laufen, der hat sogar nur einen Intel 2,6 GHz mit 512
MB Ram. Dieser Server làuft stabil.

Sobald ich dann einen Gameserver auf dem Rootserver starte làuft das
noch normal, aber wenn ein paar auf dem Server kommen wird die
Reaktionszeit immer langsamer. Das heißt wenn ich Fenster verschieben
möchte, dann dauert das 10 sec. bis das auch tatsàchlich angezeigt
wird.

Ich habe vermutet das es evt. an einer falschen Installation von den
Gameservern gelgen hat... Aber leider ist das jetzt bei jeden Programmen
so, die ein wenig Ressourcen brauchen. Der Server ist mir jetzt sogar
beim Security Taskmanager abgestürzt. für 1-2 min. ist das Programm
gelaufen dann war die Verbindung zum Server weg.

Die Server liegen übrigends bei der Keyweb AG und haben einen 100Mbit
Switch die an einer 30GBit Leitung angeschlossen sind.

Sind diese Fehler schon bekannt und kann mir da jemande helfen? Der
Support von Keyweb kann mir nur bedingt helfen Und windwos wurde
schon 2-3 Tage vor den Abstürzen neuinstalliert.

Mit freundlichen Grüßen
David Tutas
 

Lesen sie die antworten

#1 Ottmar Freudenberger
02/01/2008 - 07:36 | Warnen spam
"David Tutas" schrieb:

Sobald ich dann einen Gameserver auf dem Rootserver starte làuft das
noch normal, aber wenn ein paar auf dem Server kommen wird die
Reaktionszeit immer langsamer.



Die CPU-Auslastung von 100% tritt auch auf dem Server auf? Dann würde
ich es an Deiner Stelle doch einmal in einer Server-Newsgroup versuchen.

Mein ja nur,
Freudi
Macht euer Windows sicherer: http://windowsupdate.microsoft.com - jetzt!
http://www.microsoft.com/germany/sicherheit/
Infos zu aktuellen Patches für IE, OE und WinXP: http://patch-info.de
Letzte Aktualisierung: IE - 21.12.07 / OE - 09.10.07 / WinXP - 11.12.07

Ähnliche fragen