CPU startet bei Kälte nicht?

28/01/2009 - 19:56 von Johannes Bauer | Report spam
Hallo Gruppe,

ich habe hier ein sehr sehr bizarres Problem, das hier zwar ein wenig OT
ist - trotzdem denke ich, dass hier eher die Leute mitlesen, die eine
Lösung hàtten.

Folgendes Problem: Ich habe mir vor etwa 4 Wochen einen neuen PC
gekauft, CPU ist ein Intel QuadCore. Schon gleich nach dem Zusammenbau
habe ich gemerkt, dass der PC nicht sofort startet, sondern (trotz
anlaufenden Lüftern) anfangs völlig still bleibt. Nachdem nach einigem
hin- und her der Rechner der Rechner dann doch immer startete und
(sobald er mal lief) auch recht stabil, vermutete ich ein thermisches
Problem.

Zuerst tauschte ich Netzteil, dann Grafikkarte, das Problem blieb
bestehen. Dann erwàrmte ich mit einem Fön vorsichtig Mainboard, RAM, CPU
und Chipsatz. Schon startete der PC. Wenn ich nur ein bischen hingefönt
hatte, war er innerhalb der ersten fünf bis zehn Minuten noch sehr
instabil und stürzte oft ab. RAM-Riegel einzeln getauscht, Problem blieb
bestehen (entweder sind alle defekt/inkompatibel mit dem Board oder
daran liegt's nicht).

Sobald er aber làuft, làuft er pràchtig. Kernel compilieren auf
Höchstleistung ist überhaupt kein Problem, alles funktioniert einwandfrei.

Ich habe daraufhin nach Absprache mit dem Servicetechniker des
Versenders das Mainboard eingeschickt. Gestern ein nagelneues bekommen -
und der Fehler ist exakt derselbe.

Nach gezieltem umherfönen bin ich mittlerweile der Meinung, dass es
tatsàchlich die CPU ist. Aber: Geht das überhaupt? Was für ein bizarrer
Fehler wàre das denn? CPU streit bei Kàlte und funktioniert bei Wàrme
einwandfrei... ist sowas überhaupt möglich?

Jetzt habe ich noch etwas, das diese These stàrkt: Wàhrend ich diesen
Artikel hier schrieb hatte ich den CPU-Lüfter abgeklemmt und alle 4 CPUs
auf Vollast laufen, natürlich alles streng beobachtet. Habe mitgeloggt.
Nachdem die CPU 55°C erreicht hatte, habe ich den Lüfter wieder
angesteckt: Man sieht im Diagramm eine exponentielle Abkühlung bis etwa
42°C - danach eine Polstelle (da ist der PC abgestürzt):
http://bildrian.de/n/b/a3148f70d1c04db2.png

Nur um es explizit zu sagen: Das ist zwar ein Overclocker-Board (das hab
ich vorher nicht gewußt, ich brauch viele PCI Steckplàtze), aber ich
betreibe *kein* Overclocking. Habe nie und werde nie.

Ich bitte also um fachlichen Rat - ich bin mit dem Ding nach
stundenlangem hin- und herbasteln schon total am verzweifeln. Das ist
wie verhext.

Noch die Randdaten:
* CPU: Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz
* Board: MSI P45 Neo-F
* Speicher: Corsair TWIN2X DHX PC800/6400 CL4
* Kaltes Zimmer: Etwa 20-23°C

Viele Grüße,
Johannes

"Meine Gegenklage gegen dich lautet dann auf bewusste Verlogenheit,
verlàsterung von Gott, Bibel und mir und bewusster Blasphemie."
<48d8bf1d$0$7510$5402220f@news.sunrise.ch>
 

Lesen sie die antworten

#1 Rafael Deliano
28/01/2009 - 21:31 | Warnen spam
ich habe hier ein sehr sehr bizarres Problem, das hier zwar ein wenig OT


Wenn schon OT:
unlàngst gabs in sci.electronics.components einen thread
"Resistor heat calculation help please" des stolzen Besitzers eines
Automobils:
/ If the ambient temperature is below approx 10 degrees C
/ the chip has this fault condition, ...
/ The processor is a Freescale MC68HC908AZ60 device.
/ Apparently the processor develops faults when it is cold due to poor
/ programming when manufactured.
/ A lot of vehicles from different manufactures suffer this problem &
/ obviously it shows up a lot more in the winter months!
/ The solder joints have been checked & re flowed & are fine
Die Freescale Chips sind spezifiziert für:
-40 ... +85?C C grade commercial
-40 ... +105?C V automotive
-40 ... +125?C M mil
Da jenseits der Garantie, Reparatur teuer, hat der Besitzer das
Problem dadurch gelöst dass er auf das QFP-Gehàuse Widerstand als Heizer
montiert hat. Bei kaltem Wetter muß er eben jetzt einige Minuten
vorglühen bis er die Kiste starten kann.

MfG JRD

Ähnliche fragen