CPU wird falsch erkannt

19/04/2009 - 23:52 von Norbert Hahn | Report spam
Hallo,

ich habe für mein Asus A7V400-MX eine CPU ersteigert, weil die
bisherige, Athlon 1600+, mir zu langsam war. Vor dem Einbau
habe ich das neueste BIOS installiert, das AMD Barton unter-
stützen soll.
Nun bekomme ich aber die Meldung, ein Mobile Athlon 800 MHz sei
anbord - und entsprechend langsam ist der Rechner. Die CPU hat
den Aufdruck "AMD Athlon XP – M 2800+ Barton AXMA2800FKT4C AQYHA".

Ich habe dann diese CPU mit der eines anderen Rechners getauscht,
ein Sempron 3000+. Dieser làuft jetzt mit 1600 MHz Takt in o.g.
Board.

Die CPU AMD Athlon XP – M 2800+ Barton AXMA2800FKT4C AQYHA
dagegen wird trotz neuestem BIOS nicht erkannt - kein Pieps.

Was kann man da machen?

Norbert
 

Lesen sie die antworten

#1 Karl-Erik Jenß
20/04/2009 - 00:29 | Warnen spam
Norbert Hahn schrieb:
Hallo,

ich habe für mein Asus A7V400-MX eine CPU ersteigert, weil die
bisherige, Athlon 1600+, mir zu langsam war. Vor dem Einbau
habe ich das neueste BIOS installiert, das AMD Barton unter-
stützen soll.
Nun bekomme ich aber die Meldung, ein Mobile Athlon 800 MHz sei
anbord - und entsprechend langsam ist der Rechner. Die CPU hat
den Aufdruck "AMD Athlon XP – M 2800+ Barton AXMA2800FKT4C AQYHA".

Ich habe dann diese CPU mit der eines anderen Rechners getauscht,
ein Sempron 3000+. Dieser làuft jetzt mit 1600 MHz Takt in o.g.
Board.

Die CPU AMD Athlon XP – M 2800+ Barton AXMA2800FKT4C AQYHA
dagegen wird trotz neuestem BIOS nicht erkannt - kein Pieps.



XP-M(obile), also CPUs für Notebooks laufen oft nicht in
Desktop-Mainboards. Hatte ich auch mal bei nem Sockel A Board. Unter
Windows konnte man dann mit CrystalCPUID den Multi/Takt korrigieren.
http://www.chip.de/downloads/Crysta...12986.html
Dazu muss man das Programm aber bei jedem hochfahren starten. Nervig.
Hab mir dann ne richtige Desktop-CPU besorgt.

Gruß, Karl-Erik

Ähnliche fragen