crashfree Bios von Asus

06/12/2007 - 21:39 von mark ise | Report spam
Hallo,

nach einem Bios-Update bei meinem M2N-SLI deluxe, bleibt der Monitor nun
schwarz und die HD-LED leuchtet konstant. Mehr passiert beim Einschalten
nicht.


Das Board hat angeblich ein Crashfree Bios, aber laut Handbuch müsste
das Board beim Booten dann eine Meldung herausbringen, dass es ein Bios
sucht und findet und flasht.

Kann es sein, dass man diesen Vorgang durch eine Tastenkombination
initiieren muss, und dass das nicht im Handbuch beschrieben ist?


Ich habe bisher eine Wiederherstellung über die originale CD und über
einen USB-Stick probiert. Ich kann leider keine Reaktion feststellen.



Ich wàre für jeden Tipp dankbar


Mark
 

Lesen sie die antworten

#1 Martin Draheim
06/12/2007 - 23:02 | Warnen spam
mark ise wrote:

nach einem Bios-Update bei meinem M2N-SLI deluxe,



Lief das Problemlos ab? Checksum passte? Wenn ja, liegts nicht daran,
wenn die Checksum doch inkorrekt war hast du einen großen Fehler
begangen, den Rechner neuzustarten.

bleibt der Monitor nun schwarz und die HD-LED leuchtet konstant.
Mehr passiert beim Einschalten nicht.



BIOS-Reset gemacht?

Flashen des BIOS nach Anleitung, oder frei aus dem Bauch heraus?

Das Board hat angeblich ein Crashfree Bios, aber laut Handbuch müsste
das Board beim Booten dann eine Meldung herausbringen, dass es ein
Bios sucht und findet und flasht.



Das hàttest du (wenn überhaupt) vor dem neustart machen müssen. RTFM!

Kann es sein, dass man diesen Vorgang durch eine Tastenkombination
initiieren muss, und dass das nicht im Handbuch beschrieben ist?



Nö, nicht dass ich wüsste.

Ich habe bisher eine Wiederherstellung über die originale CD und über
einen USB-Stick probiert. Ich kann leider keine Reaktion feststellen.



War zu erwarten. Nàchstes Mal genauer lesen.

Nun kannst und das BIOS endweder in einem anderen Board flashen, und
baust den Chip zurück, oder du bestellst einen neuen.

MfG, Martin

Ähnliche fragen