CRM 4.0 Berichte funktionieren nicht mehr

02/12/2008 - 16:12 von Maximilian Lingenau | Report spam
Hallo Zusammen,
in unserem CRM-System (Upgrade von 3.0 auf 4.0) laufen die Reports
nicht mehr. Bei keinem User, nicht eimal unter dem Administratoraccount.
Habe schon viel versucht und gegoogled.
SRSS-Connector habe ich auch schon neu installiert.
Leider kein Ergebnis. Vielleicht kann mir ja jemand helfen.
Vielen Dank schon Mal!!!

Hier der Fehlerbericht:
"Full Stack:
[MissingDataSourceCredentialsException: Für mindestens eine Datenquelle
fehlen Anmeldeinformationen.]
bei
Microsoft.Reporting.WebForms.ParametersArea.ValidateAllReportInputsSatisfied()
bei Microsoft.Reporting.WebForms.ReportViewer.OnPreRender(EventArgs e)

[CrmException: An error occurred during report rendering.]
bei Microsoft.Crm.Web.Reporting.SrsReportViewer.ReportErrorHandler(Object
sender, ReportErrorEventArgs e)
bei Microsoft.Reporting.WebForms.ReportViewer.OnError(Exception e)
bei Microsoft.Reporting.WebForms.ReportViewer.OnPreRender(EventArgs e)
bei System.Web.UI.Control.PreRenderRecursiveInternal()
bei System.Web.UI.Control.PreRenderRecursiveInternal()
bei System.Web.UI.Control.PreRenderRecursiveInternal()
bei System.Web.UI.Page.ProcessRequestMain(Boolean
includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)

[HttpUnhandledException: Eine Ausnahme vom Typ
System.Web.HttpUnhandledException wurde ausgelöst.]
bei System.Web.UI.Page.HandleError(Exception e)
bei System.Web.UI.Page.ProcessRequestMain(Boolean
includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
bei System.Web.UI.Page.ProcessRequest(Boolean
includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
bei System.Web.UI.Page.ProcessRequest()
bei System.Web.UI.Page.ProcessRequestWithNoAssert(HttpContext context)
bei System.Web.UI.Page.ProcessRequest(HttpContext context)
bei
ASP.rit_crmreports_rsviewer_reportviewer_aspx.ProcessRequest(HttpContext
context)
bei
System.Web.HttpApplication.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
bei System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean&
completedSynchronously)



Other Message:

Error Number:
0x80040494

Source File:
Not available

Line Number:
Not available


Date: 12-02-2008

Time: 15:27:48

Server: knighty


Request URL:

"
mfg
Maximilian Lingenau
 

Lesen sie die antworten

#1 Jürgen Beck
03/12/2008 - 14:00 | Warnen spam
"Maximilian Lingenau" schrieb
im Newsbeitrag news:

in unserem CRM-System (Upgrade von 3.0 auf 4.0) laufen die Reports
nicht mehr. Bei keinem User, nicht eimal unter dem Administratoraccount.
Habe schon viel versucht und gegoogled.
SRSS-Connector habe ich auch schon neu installiert.
Leider kein Ergebnis. Vielleicht kann mir ja jemand helfen.
Vielen Dank schon Mal!!!

Hier der Fehlerbericht:
"Full Stack:
[MissingDataSourceCredentialsException: Für mindestens eine Datenquelle
fehlen Anmeldeinformationen.]
bei
Microsoft.Reporting.WebForms.ParametersArea.ValidateAllReportInputsSatisfied()
bei Microsoft.Reporting.WebForms.ReportViewer.OnPreRender(EventArgs e)



Hallo Maximilian,

Probleme mit den Report sind üblicherweise vielschichtig angelegt.

Funktionieren generell die Reporting Services?
http://servername/reportserver

Durch ein SQL Server ServicePack bzw. Hotfix gab es da mal ein Problem mit
der Authentifizierung.

Wenn kein Internet-Zugriff auf die Reports notwendig ist, geht es auch ohne
SQL Report Connector.
Làuft es denn nach der Deinstallation?

Viele Grüße,
Jürgen
Jürgen Beck
Dipl. Kfm./Wirtschaftsinformatik
MVP, MCSD.NET, MCITP DBA, MCDBA, MCSE
Microsoft Certified Business Management Solutions Professional
Microsoft Certified CRM Developer
Microsoft Certified Trainer

ComBeck IT Services & Business Solutions
Microsoft Gold Certified Partner
Microsoft Small Business Spec ialist
Developing & Supporting Business Applications from small business to big
enterprises covering scores of sectors
Web: http://www.combeck.de
Community: http://www.mscrm-community.de

Ähnliche fragen