CRM4: Contact Roles angepasst => kann keine Kontakte mehr öffnen

15/04/2008 - 10:12 von mike | Report spam
Hi !

Ich verzweifle mittlerweile mit CRM: Nun habe ich es endlich geschafft bei
Kontaktrollen neue Eintràge hinzuzuüfgen (vorher meldete es immer einen
unknown error - habe andere businessunits entfernt) nun geht das, doch siehe
da: nach dem publishen dieser einzigen Anpassung, kann ich keine Kontakte
mehr öffnen. Ich habe nun die zusàtzlichen Rollen wieder gelöscht, nach dem
Publishen kann ich einen Kontakt öffnen, dann geht es wieder nicht. Noch dazu
die sehr aussagekràftige fehlermeldung: AN Error has occurred. Weiß jemand:
Was ich falsch gemacht habe ?
Wie man Customizations wieder rückgàngig macht ?
Aussagekràftigere Fehlermeldungen angezeigt werden ?


Danke, lg michael
 

Lesen sie die antworten

#1 mike
15/04/2008 - 11:05 | Warnen spam
Hi !

Habe "Fehler" gefunden: iisreset nach Publishing und alles funkt.
Weiß trotzdem jemand wie man Fehler etwas aussagekràftiger anzeigen làßt ?
Hàtte probiert Tracing zu aktivieren nach
http://support.microsoft.com/kb/907490 - geht aber nicht, das CRMTrace
Directory bleibt leer - was habe ich falsch gemacht ?

hier meine registrey einstellungen:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM]
"HelpCatalog"="Microsoft CRM Help"
"SMTPServer"="exc01.hs.intern"
"SMTPServerPort"=dword:00000019
"SMTPAuthenticate"=dword:00000000
"SMTPUseSSL"=dword:00000000
"SQMEnabled"=dword:00000000
"SQMQueueLocation"="C:\\WINDOWS\\system32\\..\\temp\\MSCRMSQM"
"SQMMaxQueueSize"=dword:0000001e
"configdb"="Data Source=SQL01;Initial Catalog=MSCRM_CONFIG;Integrated
Security=SSPI"
"database"="Provider=SQLOLEDB;Data Source=SQL01;Initial
Catalog=HSG_MSCRM;Integrated Security=SSPI"
"metabase"="Provider=SQLOLEDB;Data Source=SQL01;Initial
Catalog=HSG_MSCRM;Integrated Security=SSPI"
"LanguageID"="1033"
"roles"=dword:0024802b
"website"="/LM/W3SVC/1914320802"
"WebSitePath"="C:\\Inetpub\\wwwroot\\CRM80"
"UninstallData"="<SOAP-ENV:Envelope
xmlns:xsi=\"http://www.w3.org/2001/XMLSchema-instance\"
xmlns:xsd=\"http://www.w3.org/2001/XMLSchema\"
xmlns:SOAP-ENC=\"http://schemas.xmlsoap.org/soap/encoding/\"
xmlns:SOAP-ENV=\"http://schemas.xmlsoap.org/soap/envelope/\"
xmlns:clr=\"http://schemas.microsoft.com/soap/encoding/clr/1.0\"
SOAP-ENV:encodingStyle=\"http://schemas.xmlsoap.org/soap/encoding/\">

<SOAP-ENV:Body>

<a1:UninstallData id=\"ref-1\"
xmlns:a1=\"http://schemas.microsoft.com/clr/ns...56ad364e35\">

<removeWebSite>false</removeWebSite>

<appPoolOfExistingWebSite id=\"ref-3\">CRMAppPool</appPoolOfExistingWebSite>

</a1:UninstallData>

</SOAP-ENV:Body>

</SOAP-ENV:Envelope>

"
"AnonymousAccessToHelpVDir"="False"
"Database Version"="4.0.7219.0"
"CRM_Server_Version"="4.0.7333.3"
"CRM_Server_InstallDir"="C:\\Programme\\Microsoft CRM"
"ServerUrl"="http://CRM01/MSCRMServices"
"SQLRSServerURL"="http://192.168.0.3/Reportserver"
"RSInstalled"=dword:00000000
"RSUseSSL"=dword:00000000
"AutoGroupManagementOff"=dword:00000000
"WebStoreEnabled"=dword:00000000
"ConfigDbWebStoreEnabled"=dword:00000000
"StatsDbWebStoreEnabled"=dword:00000000
"ConfigSku"="OnPremise"
"RoleNames"=""
"LocalSdkPort"=dword:00000050
"TraceEnabled"=dword:00000001
"TraceDirectory"="c:\\CRMTrace"
"TraceRefresh"=dword:00000001
"TraceCategories"="*:Verbose"
"TraceCallStack"=dword:00000000
"TraceFileSizeLimit"=""

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM\LangPacks]

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MSCRM\LangPacks\1031]
"CRM_LangPack_Version"="4.0.7333.113"



"mike" wrote:

Hi !

Ich verzweifle mittlerweile mit CRM: Nun habe ich es endlich geschafft bei
Kontaktrollen neue Eintràge hinzuzuüfgen (vorher meldete es immer einen
unknown error - habe andere businessunits entfernt) nun geht das, doch siehe
da: nach dem publishen dieser einzigen Anpassung, kann ich keine Kontakte
mehr öffnen. Ich habe nun die zusàtzlichen Rollen wieder gelöscht, nach dem
Publishen kann ich einen Kontakt öffnen, dann geht es wieder nicht. Noch dazu
die sehr aussagekràftige fehlermeldung: AN Error has occurred. Weiß jemand:
Was ich falsch gemacht habe ?
Wie man Customizations wieder rückgàngig macht ?
Aussagekràftigere Fehlermeldungen angezeigt werden ?


Danke, lg michael

Ähnliche fragen