CUPS Konfigurations Problem

15/09/2010 - 20:46 von iterate6 | Report spam
Aus hier nebensàchlichem Grund wollte ich heute Druckereinstellungen
unter http://localhost:631, sprich CUPS àndern.

Auf 2 Rechnern (einmal 10.6.4, einmal "weißnicht"), kam die Abfrage nach
Benutzername und Kennwort und alles war gut. Auf 2 anderen Rechnern
(einmal 10.5.8, einmal 10.6.4) kam keine Abfrage, und somit konnten
keine Einstellungen geàndert werden (versucht mit Safari, Firefox,
Omniweb).

Hat da jemand einen Lösungsansatz für mich bitte?

Michi
 

Lesen sie die antworten

#1 Norbert Hahn
16/09/2010 - 12:06 | Warnen spam
(Michael Hawelka) wrote:

Aus hier nebensàchlichem Grund wollte ich heute Druckereinstellungen
unter http://localhost:631, sprich CUPS àndern.

Auf 2 Rechnern (einmal 10.6.4, einmal "weißnicht"), kam die Abfrage nach
Benutzername und Kennwort und alles war gut. Auf 2 anderen Rechnern
(einmal 10.5.8, einmal 10.6.4) kam keine Abfrage, und somit konnten
keine Einstellungen geàndert werden (versucht mit Safari, Firefox,
Omniweb).

Hat da jemand einen Lösungsansatz für mich bitte?



CUPS hat erstens eine eigene Benutzerverwaltung, so dass es einen
eigenen Administrator für CUPS geben *kann*. Wenn der nicht einge-
richtet ist, wird der Verwalter des Betriebssystems akzeptiert.
Die Verwaltung von CUPS über den Browser muss extra freigeschaltet
werden. Ich habe in meiner cupsd.conf zwei Eintràge:
<Location />
# Allow remote administration...
Order allow,deny
Allow @LOCAL
</Location>
<Location /admin>
# Allow remote administration...
Order allow,deny
Allow @LOCAL
</Location>

Norbert

Ähnliche fragen