cups und Xerox Phaser 6110

22/10/2007 - 20:20 von Heiko (GreenRover) Henning | Report spam
Hallo,

Ich habe folgendes Problem.
Ein Xerox Phaser 6110 sol mti cups 1.2.7 unter debian sarge betrieben
werden. Druckauftràge von Windows bearbeitet er problemlos.
Jedoch Testseite drucken so wie Auftràge von Mac enden wie folgt:

Der Druckauftrag wird gestoppt.

im errorlog steht:
I [22/Oct/2007:21:34:08 +0200] Started
"/usr/lib/cups/cgi-bin/printers.cgi" (pid531)
I [22/Oct/2007:21:34:11 +0200] Started
"/usr/lib/cups/cgi-bin/printers.cgi" (pid532)
I [22/Oct/2007:21:34:13 +0200] Started "/usr/lib/cups/cgi-bin/jobs.cgi"
(pid533)
I [22/Oct/2007:21:34:16 +0200] Started "/usr/lib/cups/cgi-bin/jobs.cgi"
(pid535)
I [22/Oct/2007:21:34:16 +0200] Started filter
/usr/lib/cups/filter/pstops (PID 13536) for job 98.
I [22/Oct/2007:21:34:16 +0200] Started filter
/usr/lib/cups/filter/ppmtosplc (PID 13537) for job 98.
I [22/Oct/2007:21:34:16 +0200] Started backend /usr/lib/cups/backend/usb
(PID 13538) for job 98.
I [22/Oct/2007:21:34:16 +0200] Job 98 was restarted by "root".
E [22/Oct/2007:21:34:17 +0200] [Job 98] Could not find a suitable printer!
E [22/Oct/2007:21:34:17 +0200] PID 13537
(/usr/lib/cups/filter/ppmtosplc) stopped with status 2!
I [22/Oct/2007:21:34:17 +0200] Hint: Try setting the LogLevel to "debug"
to find out more.
I [22/Oct/2007:21:34:18 +0200] Started
"/usr/lib/cups/cgi-bin/printers.cgi" (pid539)
I [22/Oct/2007:21:34:50 +0200] cupsdCloseClient: SSL shutdown successful!

Der debug modus verràt auch nicht mehr sinnvolles.

Ich verwende die neusten Treiber von Xerox.
 

Lesen sie die antworten

#1 Christian Schneider
22/10/2007 - 20:32 | Warnen spam
Thus spake Heiko (GreenRover) Henning ():
Ich habe folgendes Problem.
Ein Xerox Phaser 6110 sol mti cups 1.2.7 unter debian sarge betrieben
werden. Druckauftràge von Windows bearbeitet er problemlos.
Jedoch Testseite drucken so wie Auftràge von Mac enden wie folgt:


[...]
Ich verwende die neusten Treiber von Xerox.



<http://openprinting.org/show_printe...r-6110>
Schonmal die dort vorgeschlagenen Treiber versucht? So wie ich das sehe
muss der Drucker am Parallelport angeschlossen sein (und nicht an USB).

Ähnliche fragen