Darstellungsprobleme im WinFormsEditor von VS 2008 TS

16/10/2008 - 08:51 von Andreas Graefe | Report spam
Hallo,

ich habe Probleme mit der Darstellung in Windows Forms Editor von meinem VS 2008 TS. Es werden keine Raster oder LayoutPanel mehr angezeigt. Auch beim
Verschieben von Buttons, Textboxen, etc werden diese nicht mehr dargestellt. Auch die Hilfslinien zur Positionierung sind nicht mehr vorhanden.
Eine Reparatur der Installation habe ich auch schon durchgeführt, nur ohne Erfolg.

Hat jemand einen Tipp?

Andreas
 

Lesen sie die antworten

#1 Mario Fraiß
16/10/2008 - 20:41 | Warnen spam
Am Thu, 16 Oct 2008 08:51:31 +0200 schrieb Andreas Graefe:

Hallo,

ich habe Probleme mit der Darstellung in Windows Forms Editor von meinem VS 2008 TS. Es werden keine Raster oder LayoutPanel mehr angezeigt. Auch beim
Verschieben von Buttons, Textboxen, etc werden diese nicht mehr dargestellt. Auch die Hilfslinien zur Positionierung sind nicht mehr vorhanden.
Eine Reparatur der Installation habe ich auch schon durchgeführt, nur ohne Erfolg.

Hat jemand einen Tipp?

Andreas



Hallo Andreas,

Ein Freund von mir hatte ein àhnliches Problem. Sofern ich mich richtig
erinnere, hat bei ihm eine Neuinstallation der Grafikkarten-Treiber und des
.NET-Framewokrs Abhilfe geschaffen. Ich kann es mir selbst nur so erklàren,
dass ein Teil der GDI-Basisbibliotheken defekt sind.

Gib doch mal bescheid, ob das Problem damit gelöst wurde ;)

Lg, Mario
Lg, Mario Fraiß (Software-Architect und .Net-Engineer)
_____
Besuchen Sie mich auf meinem Blog unter > www.mariofraiss.com

Ähnliche fragen