Das Compositsystem ist zeitweise ausgesetzt

23/06/2009 - 08:48 von Elisabeth Reuter | Report spam
Hallo,

ich habe eine Nvida-Karte mit Nvidia-Treibern unter aktuellem SuSE 64
Bit laufen. Das funktioniert grundsàtzlich auch recht gut. Aber nach
jedem Neustart ist das Compositsystem deaktiviert und ich muss es wieder
maneuell einschalten, was recht làstig ist. Die Meldung die im
KDE-Kontrollcenter unter Arbeitsflàchen-Effekte angezeigt wird ist:

Das Compositsystem ist zeitweise ausgesetzt

Ein Grund dafür ist allerdings nicht zu finden - in der messages steht
überhaupt nichts. Ich hoffe, es kann mir hier jemand einen Tipp geben.
Obige Meldung ist nàlich auch im Google so nicht auffindbar.

Beste Grüße

Elisabeth
 

Lesen sie die antworten

#1 David Wührer
23/06/2009 - 10:36 | Warnen spam
Elisabeth Reuter wrote:

Hallo,

ich habe eine Nvida-Karte mit Nvidia-Treibern unter aktuellem SuSE 64
Bit laufen. Das funktioniert grundsàtzlich auch recht gut. Aber nach
jedem Neustart ist das Compositsystem deaktiviert und ich muss es wieder
maneuell einschalten, was recht làstig ist.



Vielleicht hilft es, Compositing in der xorg.conf einzuschalten.
Falls es das nicht schon ist.
Bei mir ist das die Datei /etc/X11/xorg.conf, ich weiß nicht, wo die im SuSE
liegt. Am Ende der Datei steht dann:

Section "Extensions"
Option "Composite" "on"
EndSection

Die Meldung die im
KDE-Kontrollcenter unter Arbeitsflàchen-Effekte angezeigt wird ist:

Das Compositsystem ist zeitweise ausgesetzt

Ein Grund dafür ist allerdings nicht zu finden - in der messages steht
überhaupt nichts. Ich hoffe, es kann mir hier jemand einen Tipp geben.
Obige Meldung ist nàlich auch im Google so nicht auffindbar.



Wenn KDE glaubt, dass das System zu langsam ist, um mit dem Zeichnen
nachzukommen, schaltet es Compositing aus. Das könnte beim Starten der Fall
sein.

Unter Systemeinstellungen -> Arbeitsflàche -> Arbeitsflàchen-Effekte,
der Kartenreiter "Erweitert", und dort "Funktionsprüfungen deaktivieren",
das sollte helfen.

Ähnliche fragen