Datei ausführen bei Freigaben

27/11/2007 - 15:54 von chris | Report spam
Hallo,
ich habe eine Domàne wo der Domànencontroler eine SBS2003 ist.
Ich ahben noch einen SBS2003 außerhalb der Domàne, den ich nur als
Remotezugang nutze (per Remotedesktop). Ich möchte diesen auch nicht in die
Domàne einbinden.
Ich habe an dem lokal die Konten angelegt die es in der Domàne für diese
User auch gibt (obwohl das eigendlich egal sein dürfte).
Ich kann von diesem Server aus in alle Freigaben des SBS in der Domàne, aber
keine Programme Sterten, also keine Dateien Ausführen.
Die Freigeben sind für die Gruppe JEDER Vollzugriff und das gleiche auhc bei
den Sicherheitseinstellungen.
Ich habe alles versucht...An dem SBS außerhalb der Domàne ist nix an der
Standardeinstellung veràndert. Wenn ich mich an dme Mit dme selben Adminkonto
anmelde wie es an dme Domànenkontroler ist, gehen die Programme! (so hab ich
diese auch installiert gehabt)

Ach ja der "Effect" ist nicht wenn ich einen XP Rechner außerhalb der Domàne
habe...scheinbar liegt das an dem SBS2003.

Danke für Tipps
Chris
 

Lesen sie die antworten

#1 Tobias Redelberger \(MVP - SBS\)
27/11/2007 - 18:32 | Warnen spam
Hi chris

ich habe eine Domàne wo der Domànencontroler eine SBS2003 ist.
Ich ahben noch einen SBS2003 außerhalb der Domàne, den ich nur als
Remotezugang nutze (per Remotedesktop). Ich möchte diesen auch nicht
in die Domàne einbinden.
Ich habe an dem lokal die Konten angelegt die es in der Domàne für
diese User auch gibt (obwohl das eigendlich egal sein dürfte).
Ich kann von diesem Server aus in alle Freigaben des SBS in der
Domàne, aber keine Programme Sterten, also keine Dateien Ausführen.
Die Freigeben sind für die Gruppe JEDER Vollzugriff und das gleiche
auhc bei den Sicherheitseinstellungen.
Ich habe alles versucht...An dem SBS außerhalb der Domàne ist nix an
der Standardeinstellung veràndert. Wenn ich mich an dme Mit dme
selben Adminkonto anmelde wie es an dme Domànenkontroler ist, gehen
die Programme! (so hab ich diese auch installiert gehabt)

Ach ja der "Effect" ist nicht wenn ich einen XP Rechner außerhalb der
Domàne habe...scheinbar liegt das an dem SBS2003.



Ganz verworrene Konfiguration.. Wieso machst Du Dir das Leben so schwer
damit?

Nun zum eigentlichen Problem:

Ursàchlich ist u.U. eine falsche bzw. fehlende Einstellung in den
Internetoptionen (IE-Optionen) des jeweiligen Benutzerprofiles.

Sicherheitseinstellungen auf saubere Ausgangsbasis zurückstellen:

-> Systemsteuerung
-> Internetoptionen
-> Sicherheit
-> Lokales Intranet
-> Auf Standardstufe zurücksetzen

Überprüfen, ob Automatische Authentifizierung aktiviert ist:

-> Systemsteuerung
-> Internetoptionen
-> Sicherheit
-> Lokales Intranet
-> Stufe anpassen...
-> Benutzerauthentifizierung
-> Anmeldung
-> Automatisches Anmelden nur in der Intranetzone

SBS-Server der Intranetzone hinzufügen

-> Systemsteuerung
-> Internetoptionen
-> Sicherheit
-> Lokales Intranet
-> Sites
-> Diese Website zur Zone hinzufügen
-> <SBS-Server>
-> Hinzufügen

Tobias Redelberger
StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Tel: +49 (9722) 4835
Mobil: +49 (179) 25 98 341
Email:

Ähnliche fragen