dateisystem beschädigt

27/12/2009 - 13:02 von marexel | Report spam
hallo,

meine 11.1_64bit suse startet nicht mehr. ich bekomme folgende
fehlermeldungen beim start:
udevd[(683)]: invalid rule '/etc/udev/rules.d/65-wacom.rules: xyz
wobei yxz zahlen von 1- 41000 sind.
danach kommt die u.g. fehlermeldung.

also versuche ich mit der suse-dvd das system zu reparieren. er findet
/dev/sdb2: inode 560481 has EXTENTS_FL flag set on filesystem without
extents support

das automatische reparieren besagt dann
/dev/sdb2: unexpected inconsistency, run fsck manually (i.e. without -a
or -p options)

also versuche ich
fsck.ext2 -n -f /dev/sdb2 und bekomme

fsck 1.41.4 (27-Jan-2009)
e2fsck 1.41.4 (27-Jan-2009)
fsck.ext2: No such file or directory beim Versuch, /dev/sdb2 zu öffnen

SuperBlock ist unlesbar bzw. beschreibt kein gültiges ext2
Dateisystem. Wenn Geràt gültig ist und ein ext2
Dateisystem (kein swap oder ufs usw.) enthàlt, dann ist der SuperBlock
beschàdigt, und sie könnten e2fsck mit einem anderen SuperBlock:
e2fsck -b 8193 <Geràt>

kann mir jemand helfen wieder ein funktionierendes dateisystem herzustellen?
schonmal danke für hilfe,

marexel


-fehlermeldung anmeldung-

*** ERROR! Cannot fsck because root is not read-only!

rm: cannot remove 'etc/mtab': Read-only file system
/etc/init.d/boot.rootfsck: line 165: /etc/mtab: Read-only file system
mount: error while loading shared libraries: /lib/libvolume_id.so.1:
invalid ELF header
rtc_cmos 00:00: rtc core: registered rtc_cmos as rtc0
rtc0: alarms up to one year, y3k
setting up the hardware clock
getpt: No such file or directory
could not get pty for boot.device-mapper
Activating device mapper...
Opening /proc/modules: No such file or directory
device-mapper: uevent: version 1.0.3
device-mapper: ioctl: 4.14.0-ioctl (2008-04-23) initialised:
dm-devel@redhat.com

/etc/init.d/boot.localfs: line 45: /proc/filesystems: No such file or
directory
Checking file systems...
fsck: error while loading shared libraries: /lib/libvolume:id.so.1:
invalid ELF header
mount: error while loading shared libraries: /lib/libvolume:id.so.1:
invalid ELF header
killproc: killproc: mount returned not-zero exit status

killproc: killproc: /proc not mounted, failed to mount: No such file or
directory


ehci-hdc ohci-hdc uhci-hdc USB Universal Host Controller Interface
driver v3.0
usb ohci usb-uhci
fsck failed for at least one filesystem (not /).
Please repair manually and reboot.
The root filesystem is already mounted read-write.

Attention: Only CONTROL-D will reboot the system in this
maintanance mode. shutdown or reboot will not work.

Give root password for login:
invalid password!

^^^^^^^ das passwort ist richtig!!!
 

Lesen sie die antworten

#1 Wolfgang Bauer
27/12/2009 - 13:46 | Warnen spam
wrote:

hallo,

meine 11.1_64bit suse startet nicht mehr. ich bekomme folgende
fehlermeldungen beim start:
udevd[(683)]: invalid rule '/etc/udev/rules.d/65-wacom.rules: xyz
wobei yxz zahlen von 1- 41000 sind.
danach kommt die u.g. fehlermeldung.

also versuche ich mit der suse-dvd das system zu reparieren.



Hast Du die automatische Systemreparatur durchlaufen lassen?

Freundliche Gruesse
Wolfgang
openSUSE 11.2-KDE 4.3.4
http://www.wolfgang-bauer.at

Ähnliche fragen