Dateizuordnung bei OO.o fehlt

17/10/2008 - 12:10 von Richard Fonfara | Report spam
Hallo,

ich habe die neueste Version von OO.o (3.0.0) auf meinem XP Pro SP3 als
Admin mit der Option "Für alle Benutzer dieses Rechners" installiert.
Öffne ich ein ODT-Dokument als Admin, funktioniert es wie gewohnt.

Anders jedoch, wenn ich als eingeschrànkter Benutzer arbeite. Im
Gegensatz zum Admin-Konto haben die hier die erstellten Dateien aller
Module nur das Standard-Icon (weißes Blatt mit Eselsohr und Bild eines
Explorerfensters drauf).

Klicke ich eine solche Datei an, behauptet Windows, die Datei könne
nicht geöffnet werden; ich kann dann den Webdienst verwenden oder das
Programm aus einer Liste auswàhlen. (Die Option "Öffnen mit" wird mir
übrigens bei Rechtsklick auf die Datei nicht angeboten.) Durch Auswahl
von swriter kann ich die Datei dann öffnen, aber obwohl der Haken bei
"Datei immer mit diesem Programm öffnen" gesetzt ist, darf ich diese
Prozedur beim nàchsten Mal erneut durchführen. Es steht allerdings noch
der Adobe Reader drin. Wie krieg ich den weg?

Ich habe OO.o de- und wieder reinstalliert, ohne Erfolg. Im
Ordnerfenster unter Extras - Ordneroptionen... - Dateitypen finde ich
aber die Dateitypen ODB, ODS, ODG, ODF, ODP und ODT nicht.

Außerdem finde ich im Arbeitsplatz unter "Auf diesem Computer
gespeicherte Dateien" den Ordner "Dateien von Richard" nicht mehr. Und
gelegentlich friert mir seit der OO.o-Installation beim Booten wieder
der Rechner ein (siehe Thread "... sieht den Desktop und erstarrt").

Was kann ich tun? Reparaturinstallation?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Richard Fonfara
17/10/2008 - 15:47 | Warnen spam
Richard Fonfara schrieb:
Hallo,

ich habe die neueste Version von OO.o (3.0.0) auf meinem XP Pro SP3 als
Admin mit der Option "Für alle Benutzer dieses Rechners" installiert.
Öffne ich ein ODT-Dokument als Admin, funktioniert es wie gewohnt.

Anders jedoch, wenn ich als eingeschrànkter Benutzer arbeite. Im
Gegensatz zum Admin-Konto haben die hier die erstellten Dateien aller
Module nur das Standard-Icon (weißes Blatt mit Eselsohr und Bild eines
Explorerfensters drauf).

Klicke ich eine solche Datei an, behauptet Windows, die Datei könne
nicht geöffnet werden; ich kann dann den Webdienst verwenden oder das
Programm aus einer Liste auswàhlen. (Die Option "Öffnen mit" wird mir
übrigens bei Rechtsklick auf die Datei nicht angeboten.) Durch Auswahl
von swriter kann ich die Datei dann öffnen, aber obwohl der Haken bei
"Datei immer mit diesem Programm öffnen" gesetzt ist, darf ich diese
Prozedur beim nàchsten Mal erneut durchführen. Es steht allerdings noch
der Adobe Reader drin. Wie krieg ich den weg?

Ich habe OO.o de- und wieder reinstalliert, ohne Erfolg. Im
Ordnerfenster unter Extras - Ordneroptionen... - Dateitypen finde ich
aber die Dateitypen ODB, ODS, ODG, ODF, ODP und ODT nicht.

Außerdem finde ich im Arbeitsplatz unter "Auf diesem Computer
gespeicherte Dateien" den Ordner "Dateien von Richard" nicht mehr. Und
gelegentlich friert mir seit der OO.o-Installation beim Booten wieder
der Rechner ein (siehe Thread "... sieht den Desktop und erstarrt").

Was kann ich tun? Reparaturinstallation?



Ich habe versucht, die Dateizuordnungen nach dem, was ich mir bei den
entsprechenden Dateierweiterungen als Admin abgeschrieben habe, im
eingeschrànkten Konto zuzuweisen, aber es geht nicht. Wahrscheinlich
bràuchte ich dazu Adminrechte.

Oder kann man vielleicht irgendwelche Registrierungsschlüssel umkopieren?

Freundliche Grüße

Richard Fonfara

Ähnliche fragen