Forums Neueste Beiträge
 

Daten aus Bereich zurückg in Abhängigkeit von Zahlbereich in zwei

01/07/2008 - 10:15 von NorbertL | Report spam
Hallo Zusammen

ich habe zwei Spalten, in denen Wertebereiche Stehen, und in der 3. Spalte
ein Text

A B C
1 99 Erste
100 199 Zweite
200 299 dritte

Nun möchte ich eine Formel haben, die mir mit einem Wert den Text in Spalte
C zurückgibt.

Wenn Wert 50 ist, also zwischen 1 und 99 dann "Erste"
Wenn 200, dann dritte


Kennt hier jemand eine Lösung ohne VBA?
Norbert Laas
 

Lesen sie die antworten

#1 Claus Busch
01/07/2008 - 10:33 | Warnen spam
Hallo Norbert,

Am Tue, 1 Jul 2008 01:15:02 -0700 schrieb NorbertL:

ich habe zwei Spalten, in denen Wertebereiche Stehen, und in der 3. Spalte
ein Text

A B C
1 99 Erste
100 199 Zweite
200 299 dritte

Nun möchte ich eine Formel haben, die mir mit einem Wert den Text in Spalte
C zurückgibt.

Wenn Wert 50 ist, also zwischen 1 und 99 dann "Erste"
Wenn 200, dann dritte



angenommen, du schreibst deinen Wert in F1, dann probiere es so:
=SVERWEIS(F1;A1:C3;3;1)


Mit freundlichen Grüssen
Claus Busch
Win XP Prof SP2 / Vista Ultimate
Office 2003 SP2 / 2007 Ultimate

Ähnliche fragen